Page 1 of 1

No TV-Source after DVBlink and DSM update

PostPosted: Mon Mar 19, 2018 2:08 pm
by makamakalay
For many years I have used my DS213+ and a HDHomerun tuner.

Last week I could notopen the DVBlink app on my iPhone, so I updated DVBlink from v. 5 to v. 6 and also had to buy TVsource v. 6. (I later found out that the app on iPhone needed to be deleted and re-installed).

After the update all channels were gone and I cannot se the HDhomerun in TVsource. I have tried to uninstall DVBlink without any luck. If I install HDhomerun app on mu Mac I can search and watch the channels via VLC.

I have tried to install TVsource v.. 5.x without any luck,

It seems like some old settings on the NAS/DVBlink is the issue, but I dont know what to do.

Re: No TV-Source after DVBlink and DSM update

PostPosted: Tue Mar 20, 2018 1:00 pm
by misery42
Thank you!

Issue: No TV Stick showing up in the Synology Info screen and DVBLogic TVSource tab after DSM and DVBLogic Server Update.

For me it worked to turn the Diskstation off and switching the USB port!

After serveral restarts and reinstall of DVBLogic Server it comes down to just switch the UBS Port.