Page 1 of 1

digiguide 5.5 compatible with DVBLink v6?

PostPosted: Thu Jun 02, 2016 7:31 am
by FRnk
Will digiguide 5.5 be compatible with DVBLink v6?

Re: digiguide 5.5 compatible with DVBLink v6?

PostPosted: Thu Jun 02, 2016 8:17 am
by Oberon
No, you need digiguide v6

Re: digiguide 5.5 compatible with DVBLink v6?

PostPosted: Thu Jun 02, 2016 8:32 am
by FRnk
Thanks, I hadn't seen there was a digiguide v6 too.

Re: digiguide 5.5 compatible with DVBLink v6?

PostPosted: Thu Jun 02, 2016 9:04 am
by Oberon
It is available for download from your license portal account.

Re: digiguide 5.5 compatible with DVBLink v6?

PostPosted: Sun Jun 05, 2016 7:17 am
by solomalee
I wondered the same - great to see that the Digiguide EPG has been versioned up to support v6 :-)