Media Center finds no channels on connect! client machine

DVBLink Connect! Server is discussed here!

Media Center finds no channels on connect! client machine

Postby bumble » Wed Feb 08, 2012 5:15 pm

Installed connect! V4.1 on a client win 7 machine which had V3 (V3 worked fine , uninstalled V3 before installing V4).
The connect! client application found all my channels (produced a grid with all my channels).

Ran MC setup and it finds no channels. Tried this a dozen times, no dice.
Tried just scanning for channels, nothing.
Tried syncing dvblink add in, nothing.

Re-installing the OS is not an option.

Possible solutions?
bumble
 
Posts: 23
Joined: Thu Oct 06, 2011 2:05 am


Re: Media Center finds no channels on connect! client machin

Postby bumble » Thu Feb 09, 2012 3:52 pm

Bump

No ideas on how to fix this?

This doesn't seem to be an uncommon problem.
bumble
 
Posts: 23
Joined: Thu Oct 06, 2011 2:05 am

Re: Media Center finds no channels on connect! client machin

Postby Oberon » Thu Feb 09, 2012 3:56 pm

Did you configure all 4 dvblink tuners during tv setup?
Server: Synology DS214Play, DVBSky S960CI Astra 28/23/19 (CanalDigitaal subscription), TeVii s660 Amos 4/Sirius, DVBLink TVSource 5.0.0
Clients: AsRock ION 330 Win7 with XBMC 13.1, Raspberry Pi with XBMC 13.1, Samsung DLNA TV, Samsung Galaxy S3, Nexus 7
Oberon
 
Posts: 8624
Joined: Thu Sep 06, 2007 5:04 am

Re: Media Center finds no channels on connect! client machin

Postby bumble » Thu Feb 09, 2012 8:34 pm

During TV setup in Media Center on the client machine, I selected the first dvblink tuner in the list. Media center presented me with all the tuners it found , which is 4 dvblink tuners, I then selected the "No, I will configure the tuners manually" option, then selected the radio button for the first one.
bumble
 
Posts: 23
Joined: Thu Oct 06, 2011 2:05 am

Re: Media Center finds no channels on connect! client machin

Postby Oberon » Thu Feb 09, 2012 8:55 pm

Server: Synology DS214Play, DVBSky S960CI Astra 28/23/19 (CanalDigitaal subscription), TeVii s660 Amos 4/Sirius, DVBLink TVSource 5.0.0
Clients: AsRock ION 330 Win7 with XBMC 13.1, Raspberry Pi with XBMC 13.1, Samsung DLNA TV, Samsung Galaxy S3, Nexus 7
Oberon
 
Posts: 8624
Joined: Thu Sep 06, 2007 5:04 am

Re: Media Center finds no channels on connect! client machin

Postby bumble » Thu Feb 09, 2012 9:12 pm

OK I will try thanks
bumble
 
Posts: 23
Joined: Thu Oct 06, 2011 2:05 am

Re: Media Center finds no channels on connect! client machin

Postby bumble » Fri Feb 10, 2012 1:30 am

Thank you that solved this problem on this client machine.
bumble
 
Posts: 23
Joined: Thu Oct 06, 2011 2:05 am


Return to DVBLink Connect! Server

Who is online

Users browsing this forum: No registered users and 2 guests