Channels loosing EPG data

Discuss DVBLink EPG Loader for Digiguide here!

Channels loosing EPG data

Postby tony_park » Fri Dec 16, 2011 6:48 pm

Hi Oberon,

I'm finding that some of my channels that previously had data, now show "no data available".

I've tried exiting and restarting MC, but so far no guide data is found. Channels are linked as expected in the config tool. Its not that the PCs resumed from sleep, as this pc is left on 24x7.

Thanks
Tony
Windows 7 Media Center Embedded in Evolve Media Lifestation
Intel i3, AMD 6450, 4GB,
Dreambox Clone - CCCam 2.1.4,
2xTBS 6981 dual S2 tuner,
Plugin: Acamd 0.6.2.0
TV Source 4.6.0
tony_park
 
Posts: 408
Joined: Sun Aug 30, 2009 5:26 pm
Location: South Yorkshire, UK


Re: Channels loosing EPG data

Postby tony_park » Sat Dec 17, 2011 12:55 am

The other problem with the channels loosing guide data, and having it re-populate, is that any recordings that have been removed, then re-appear for recording, meaning that they then have to be re-removed :cry:
Windows 7 Media Center Embedded in Evolve Media Lifestation
Intel i3, AMD 6450, 4GB,
Dreambox Clone - CCCam 2.1.4,
2xTBS 6981 dual S2 tuner,
Plugin: Acamd 0.6.2.0
TV Source 4.6.0
tony_park
 
Posts: 408
Joined: Sun Aug 30, 2009 5:26 pm
Location: South Yorkshire, UK

Re: Channels loosing EPG data

Postby tony_park » Wed Dec 21, 2011 3:56 am

and another problem with this, not sure whether its do to with the epg data, or just tvsource, is one of my tuners keeps disappearing too, leaving just 1 tuner on my test setup. So when the channels do re-populate, anything that is planned to be recorded at the same time as another program, now shows as a clash! Have to say, I think this is down to the epg data, as it was never a problem using xml files being uploaded :cry:
Windows 7 Media Center Embedded in Evolve Media Lifestation
Intel i3, AMD 6450, 4GB,
Dreambox Clone - CCCam 2.1.4,
2xTBS 6981 dual S2 tuner,
Plugin: Acamd 0.6.2.0
TV Source 4.6.0
tony_park
 
Posts: 408
Joined: Sun Aug 30, 2009 5:26 pm
Location: South Yorkshire, UK

Re: Channels loosing EPG data

Postby Oberon » Wed Dec 21, 2011 3:59 am

tony_park wrote:and another problem with this, not sure whether its do to with the epg data, or just tvsource, is one of my tuners keeps disappearing too, leaving just 1 tuner on my test setup. So when the channels do re-populate, anything that is planned to be recorded at the same time as another program, now shows as a clash! Have to say, I think this is down to the epg data, as it was never a problem using xml files being uploaded :cry:

Can you check your dvblink driver version in Device Manager? It should be 4.1.0.0.
Server: Synology DS212j, TBS5980CI (Dutch CanalDigitaal), TeVii s660 unicable Astra 28.2E, DVBLink TVSource 4.6.0, all DVBLink EPG Loaders
Clients: AsRock ION 330 Win7 MediaCenter, Samsung DLNA TV, IPad, Samsung Galaxy S, Nexus 7
Oberon
 
Posts: 7157
Joined: Thu Sep 06, 2007 5:04 am

Re: Channels loosing EPG data

Postby tony_park » Wed Dec 21, 2011 5:06 am

Hi Oberon,

can confirm that version is in place

Data population is also very very slow, I know we're on a slow BB line here, around 1Mb, but when I went to bed last night, it had downloaded about 4 channels worth of data, this morning at 8am, there were still about 20 missing :-(


Thanks
Tony
Windows 7 Media Center Embedded in Evolve Media Lifestation
Intel i3, AMD 6450, 4GB,
Dreambox Clone - CCCam 2.1.4,
2xTBS 6981 dual S2 tuner,
Plugin: Acamd 0.6.2.0
TV Source 4.6.0
tony_park
 
Posts: 408
Joined: Sun Aug 30, 2009 5:26 pm
Location: South Yorkshire, UK

Re: Channels loosing EPG data

Postby tony_park » Wed Dec 21, 2011 6:22 am

By the way, the tuner issue, I'm running the 8 tuner version, with 2 physical tuners, and all 8 virtual tuners were setup in the MC tv setup.
Windows 7 Media Center Embedded in Evolve Media Lifestation
Intel i3, AMD 6450, 4GB,
Dreambox Clone - CCCam 2.1.4,
2xTBS 6981 dual S2 tuner,
Plugin: Acamd 0.6.2.0
TV Source 4.6.0
tony_park
 
Posts: 408
Joined: Sun Aug 30, 2009 5:26 pm
Location: South Yorkshire, UK


Return to DVBLink EPG Loader for Digiguide

Who is online

Users browsing this forum: No registered users and 1 guest