GPU acceleration for Connect! Server?

DVBLink Connect! Server is discussed here!

GPU acceleration for Connect! Server?

Postby reneh » Sun Nov 27, 2011 10:00 pm

I am using a DVBLogic setup in client/server mode, with the server running windows Server 2008 on a MSI 785GM-E65 board with an AMD Athlon II X3 415e processor. The 785G chipset on this board has an embedded Radeon HD 4000 GPU. The Connect! Server is consuming significant CPU and streaming to multiple devices simultaneously does not work very well. The onboard GPU in the server however is unused and this raises the question whether use of GPUs in support of streaming activities should be considered. Not sure how difficult this would be using available libraries, but this could be an elegant solution. Any views?
reneh
 
Posts: 1
Joined: Sat Dec 18, 2010 8:06 pm


Re: GPU acceleration for Connect! Server?

Postby HFR_DK » Wed Nov 30, 2011 7:03 pm

+1

I absolutely agree, I even upgraded my system for this, just to see that also with an I3 it wasn't possible to stream HD due to the CPU load by ffmpeg being used for streaming.

Please could you look into GPU acceleration, though also not knowing how easy it is to implement. I would even pay additionally for a separate encoder license.
HFR_DK
 
Posts: 16
Joined: Mon Jan 17, 2011 7:38 pm

Re: GPU acceleration for Connect! Server?

Postby dduk » Wed Nov 30, 2011 8:34 pm

An additional +1 from me. My WHS is built on an i5 with an onboard GPU and it seems crazy to let it go to waste.
dduk
 
Posts: 108
Joined: Sun Dec 26, 2010 12:28 pm


Return to DVBLink Connect! Server

Who is online

Users browsing this forum: No registered users and 2 guests