Help with installation please

General discussions over DVBLink products

Help with installation please

Postby Adrian S » Sun Oct 23, 2011 10:58 pm

Hi
I've installed connect! server, server & tv source 4.0 on a windows 7 machine which has 4 tuners. 3 are used by media center, the 4th has just been added and not configured in MC. I'm using google chrome to access the configuration. I can see all the tuners and can add a TVSource template. I can set a tuner as active but no an empty Headends tab and I get no Scan, Network Scan or EPG Scan tabs.

Any help gratefully accepted!

Thanks,
Adrian
Adrian S
 
Posts: 4
Joined: Sun Oct 23, 2011 10:40 pm


Re: Help with installation please

Postby Adrian S » Fri Oct 28, 2011 12:46 am

I guess that's a sale lost then...
Adrian S
 
Posts: 4
Joined: Sun Oct 23, 2011 10:40 pm

Re: Help with installation please

Postby Muppet99 » Mon Oct 31, 2011 7:20 pm

I do not understand what your are trying to do. Are you using dvb-c or dvb-ip? Some more information could be usefull. I just a user that is trying to be of assistence :)
If it broken, it's fun. No issue is unsolvable.
When it's fixed it's a problem
Muppet99
 
Posts: 15
Joined: Mon Oct 24, 2011 9:41 pm
Location: Netherlands

Re: Help with installation please

Postby Adrian S » Thu Nov 03, 2011 6:02 pm

Hi, thanks for your interest.

I have a windows 7 box which i use with windows media center and almost exclusively use as a media center PC. It has three USB tuners which work fine in WMC. I have added a 4th tuner which i want to use as a network tuner to serve laptops throughout the house. The tuners are DVB-T.

I do not get all the tabs in the dvblink configuration page and I cannot configure the tuner completely.

Specifically looking at http://dvblogic.com/wiki/index.php?titl ... adends.jpg the Scan, Network Scan and EPG Scan tabs are missing

Thanks,
Adrian
Adrian S
 
Posts: 4
Joined: Sun Oct 23, 2011 10:40 pm

Re: Help with installation please

Postby Oberon » Thu Nov 03, 2011 9:38 pm

Scan, Network Scan and EPG Scan tabs appear after you have added at least one headend for the tuner.
Server: Synology DS212j, TBS5980CI (Dutch CanalDigitaal), TeVii s660 unicable Astra 28.2E, DVBLink TVSource 4.6.0, all DVBLink EPG Loaders
Clients: AsRock ION 330 Win7 MediaCenter, Samsung DLNA TV, IPad, Samsung Galaxy S, Nexus 7
Oberon
 
Posts: 7114
Joined: Thu Sep 06, 2007 5:04 am

Re: Help with installation please

Postby Adrian S » Thu Nov 03, 2011 11:31 pm

Thanks, I have it working now.
Adrian S
 
Posts: 4
Joined: Sun Oct 23, 2011 10:40 pm


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest