TV Adviser - Lost Connection to DVB Link 6

Discuss all DVBLink TV Adviser products here

TV Adviser - Lost Connection to DVB Link 6

Postby Michael_Schmitz » Mon Jun 20, 2016 1:04 pm

Hi,
I am using DVB-Link 6 on Synology NAS together with TV Adviser, latest Version. Since End of last Week, there no connection to TV Advisor anymore. Here are the screens for that problem: This problem came overnight, I didn't change anything at the configuration.

TVadvisor1.png
Sources Screen with error message
TVadvisor1.png (88.15 KiB) Viewed 3495 times

TVadvisor2.png
Sources screen 2
TVadvisor2.png (83.89 KiB) Viewed 3495 times

TVadvisor3.png
TV Advisor Screen
TVadvisor3.png (81.05 KiB) Viewed 3495 times


Best
Michael
Michael_Schmitz
 
Posts: 13
Joined: Sat Oct 31, 2015 6:52 pm


Re: TV Adviser - Lost Connection to DVB Link 6

Postby Richardr1 » Mon Jun 20, 2016 6:22 pm

I seem to currently have the same issue - using the UK TV Advisor.
Richardr1
 
Posts: 31
Joined: Sun Feb 03, 2013 1:26 pm

Re: TV Adviser - Lost Connection to DVB Link 6

Postby Richardr1 » Tue Jun 21, 2016 10:05 am

Just to add to this, on the installed products page, TV Advisor is shown as "subscription active" (I have 176 days left), but the "activate" button is active in the bottom left. This didn't change anything when I (re-)activated the product.

I'm using version 6.0.0 of Server, TV Source and TV Advisor, all at build 12900, on Windows 10.

Otherwise things are normal!
Richardr1
 
Posts: 31
Joined: Sun Feb 03, 2013 1:26 pm

Re: TV Adviser - Lost Connection to DVB Link 6

Postby the_man » Tue Jun 21, 2016 1:22 pm

Write to info@dvblogic.com they will check your subscription.,
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: TV Adviser - Lost Connection to DVB Link 6

Postby Richardr1 » Sat Jul 09, 2016 8:47 am

To close this off on my issue, after following several suggestions, uninstalling and reinstalling TV Advisor seems to have solved the issue.
Richardr1
 
Posts: 31
Joined: Sun Feb 03, 2013 1:26 pm


Return to DVBLink TV Adviser products

Who is online

Users browsing this forum: No registered users and 1 guest

cron