Lost my HD channels

Discuss DVBLink on Raspberry Pi platform here!

Lost my HD channels

Postby ahevans » Wed Dec 02, 2015 11:46 pm

Hi
I recently noticed that after a retune, I no longer get HD channels such as Dave or NHK World.
I have tried multiple times to retune but no joy.
Is this a known issue?
ahevans
 
Posts: 17
Joined: Mon Sep 01, 2014 11:45 pm


Re: Lost my HD channels

Postby the_man » Thu Dec 03, 2015 9:07 am

Please, give us more information about server/client, software/hardware ...
viewtopic.php?f=58&t=25723
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Lost my HD channels

Postby ahevans » Thu Dec 03, 2015 9:25 pm

Pi
Server 5.1
PCTV 461
ahevans
 
Posts: 17
Joined: Mon Sep 01, 2014 11:45 pm

Re: Lost my HD channels

Postby the_man » Fri Dec 04, 2015 9:13 am

First of all, make an update of dvblink server and all installed packages. The lates dvblink server is V5.5.
Then we continue the hearing.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Lost my HD channels

Postby ahevans » Fri Dec 04, 2015 10:53 am

Is it necessary to upgrade when it worked a couple of weeks ago? Not really a fan of upgrades unless I have to...
ahevans
 
Posts: 17
Joined: Mon Sep 01, 2014 11:45 pm

Re: Lost my HD channels

Postby the_man » Fri Dec 04, 2015 11:21 am

Not really. The channels could disappear due to the moving from transponder to transponder. So you have to do rescan of channels at your TVSource.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Lost my HD channels

Postby ahevans » Fri Dec 04, 2015 11:31 am

Yes - done a rescan several times and it doesn't change, still no NHK World HD or Dave HD.

Strange thing is a rescan resulted in them getting lost. Could I have accidentally ticked a box? Where should I be looking?

Just apprehensive of an upgrade as it can add more issues, so want to try and keep things consistent.
ahevans
 
Posts: 17
Joined: Mon Sep 01, 2014 11:45 pm

Re: Lost my HD channels

Postby the_man » Fri Dec 04, 2015 11:51 am

You can add your own transponder list, or update available. Just go to kingofsat.net, find there your Satellite ( for example astra 19.2 http://en.kingofsat.net/tvsat-astra1m.php) download the *.ini file.
Open this file in editor and replace the list of transponders in your current *.ini file (or just replace the file at all)
The replacement, you can do at scanning tab.
"How to" look here:
http://dvblogic.com/wiki/index.php/TVSo ... ch_options
Just open editor by clicking "Edit transponders"
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Lost my HD channels

Postby ahevans » Fri Dec 04, 2015 11:58 am

Bit of a new area for me, so what transponders are best for the UK?
ahevans
 
Posts: 17
Joined: Mon Sep 01, 2014 11:45 pm

Re: Lost my HD channels

Postby the_man » Fri Dec 04, 2015 12:03 pm

What satellite do you use?
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Lost my HD channels

Postby ahevans » Fri Dec 04, 2015 12:35 pm

Looking in DVBlink, I have Astra 1N/2A/2E/2F/Eutelsat 28A (28.2E) (28.2)
ahevans
 
Posts: 17
Joined: Mon Sep 01, 2014 11:45 pm

Re: Lost my HD channels

Postby the_man » Fri Dec 04, 2015 12:42 pm

Here you go (transponder list for (28.2e)):
Attachments
0282.rar
(834 Bytes) Downloaded 119 times
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Lost my HD channels

Postby ahevans » Fri Dec 04, 2015 3:43 pm

thanks, will give it a whirl
ahevans
 
Posts: 17
Joined: Mon Sep 01, 2014 11:45 pm

Re: Lost my HD channels

Postby ahevans » Fri Dec 04, 2015 11:10 pm

so, made some progress...

I got NHK World back in HD but after checking the live stream, if I go to view any other channel I get a message saying the transponder is busy with other clients... That's a new one I haven't seen before.
ahevans
 
Posts: 17
Joined: Mon Sep 01, 2014 11:45 pm

Re: Lost my HD channels

Postby the_man » Mon Dec 07, 2015 10:22 am

It can be due to the fact that the previous connection still open (and the previous channel still streams )
To be sure need log files with reproduced issue.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Next

Return to DVBLink TV Server for Raspberry Pi

Who is online

Users browsing this forum: No registered users and 16 guests