Problems with TV Guide in Windows 10 MCE

Windows MediaCenter as a DVBLink client

Problems with TV Guide in Windows 10 MCE

Postby mayankel » Sat Feb 20, 2016 10:22 am

Hi,

i have the Windows 10 with MCE running fine since the launch, and with DVBLink running like a charm, with guide and recordings all fine, but suddenlly, one 2 o 3 weeks ago, the guide does'nt populate and i have nothing in the guide.

In the server side all is working fine, i have guide and recordings are ok, but does'nt matter what i do, configuring again TV in MCE and the guide doesn't appear.

Anyone have the same problem?

Regards :)
Server: P8H67-V Intel(R) Core(TM) i5-2310 2,9Ghz + 16Gb RAM + Digital Devices CineS2 v6 + Teevi S480 DVB-S2 Running DVBLink TVSource + DVBLink Connect! Server + Oscam 1.10 + Acamd
Clients: 3 PC clients+ Iphone 4 + LG Optimus 7+ Samsung Galaxy TAB
mayankel
 
Posts: 77
Joined: Mon Sep 17, 2007 12:26 pm
Location: Spain - Europe


Re: Problems with TV Guide in Windows 10 MCE

Postby the_man » Mon Feb 22, 2016 11:33 am

Please, set log level to info, restart dvblink server, wait up to 20 minutes and attach zipped log files here.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Problems with TV Guide in Windows 10 MCE

Postby mayankel » Mon Feb 22, 2016 8:11 pm

Here is the log.

Thanks and best regards :)

dvblink-log-20160222-2008.zip
(208.81 KiB) Downloaded 94 times
Server: P8H67-V Intel(R) Core(TM) i5-2310 2,9Ghz + 16Gb RAM + Digital Devices CineS2 v6 + Teevi S480 DVB-S2 Running DVBLink TVSource + DVBLink Connect! Server + Oscam 1.10 + Acamd
Clients: 3 PC clients+ Iphone 4 + LG Optimus 7+ Samsung Galaxy TAB
mayankel
 
Posts: 77
Joined: Mon Sep 17, 2007 12:26 pm
Location: Spain - Europe

Re: Problems with TV Guide in Windows 10 MCE

Postby the_man » Tue Feb 23, 2016 10:33 am

Yes, with the dvblink server all looks good.
It could be the mce database issue.
These steps should help you:
http://dvblogic.com/wiki/index.php/How_ ... r_database
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Problems with TV Guide in Windows 10 MCE

Postby mayankel » Tue Feb 23, 2016 11:53 pm

Hi,

Thanks for your help, that worked and now i have a full guide.

Regards :)
Server: P8H67-V Intel(R) Core(TM) i5-2310 2,9Ghz + 16Gb RAM + Digital Devices CineS2 v6 + Teevi S480 DVB-S2 Running DVBLink TVSource + DVBLink Connect! Server + Oscam 1.10 + Acamd
Clients: 3 PC clients+ Iphone 4 + LG Optimus 7+ Samsung Galaxy TAB
mayankel
 
Posts: 77
Joined: Mon Sep 17, 2007 12:26 pm
Location: Spain - Europe


Return to Windows MediaCenter

Who is online

Users browsing this forum: No registered users and 2 guests

cron