WMC: Problem recording two DVB-S channels at the same time

Windows MediaCenter as a DVBLink client

WMC: Problem recording two DVB-S channels at the same time

Postby KleMC » Sun Sep 20, 2015 8:33 pm

Dear DVBLogic team,

I have been using DVBLink products now for a while, and I had the following problem every since I started (with version 4.x). I have never been able to pin the problem down exactly, but it seems to happen when I try and record two DVB-S channels at the same time. Please refer to the log below for such an event that happened today. Recording 1 started on Sept 20 at 17:25 (DVBLink tuner #6) and stopped with a 'Weak Signal' message at 17:50 (when the second recording started, DVBLink tuner #8). The second recording was recorded successfully. There is definitely not a weak signal coming in via DVB-S (weather was perfect and the general signal strength on all satellites is good), as I said I have observed this many times now.

In general, recording two DVB-C channels at the same time seems to work without any problems.

Any help is greatly appreciated!

many thanks,
KleMC

Platform + tuner HW: Win7 x64 with Windows Media Center, DD Cine S2 V6 - Twin Tuner Karte DVB-S/S2 (PCIe), CI Erweiterungsmodul, DD DuoFlex C/T/T2 Erweiterung (V3) - Twin Tuner Erweiterungsmodul DVB-C/T/T2
DVBLink Server + Connect!Server + TVSource all version 5.1.0
Attachments
dvblink-log-20150920-2053.zip
(31.6 KiB) Downloaded 191 times
KleMC
 
Posts: 7
Joined: Sun Sep 20, 2015 8:03 pm


Re: WMC: Problem recording two DVB-S channels at the same ti

Postby the_man » Mon Sep 21, 2015 7:50 am

So, my advice for you:
- Make an update of dvblink server and then of all installed packages to V5.5 ( to be aware of: in V5.5 Connect server is a part of dvblink server)
- then make screenshot of TV Source Tab ( attach it here ) i need to know your TV Source configuration
- then set log level to info, restart dvblink server
- then do rescan of the channels at WMC and then try to reproduce the issue ( after that attach zipped log file here )
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: WMC: Problem recording two DVB-S channels at the same ti

Postby Videonisse » Mon Sep 21, 2015 1:06 pm

Are you using mc_recorder or dlrecorder?
Win 7 64-bit SP1, Intel i5-3570K 3,4GHz HD 4000 Graphics, 6GB, TBS 6984 S2 Quad,TBS 6280 T2 Dual
DVBLink 5.5.0 Connect & TVSource (mc_recorder), CD S Thor 0.8W,FTA Aastra 19.2E, S FTA T2, ACAMD 0.6.2
Clients iPhone 4S 5S 6S, iPad2 iOS 9,Win 7 PCs
Videonisse
 
Posts: 573
Joined: Mon Nov 21, 2011 10:29 pm
Location: Stocholm, sweden

Re: WMC: Problem recording two DVB-S channels at the same ti

Postby KleMC » Mon Sep 21, 2015 8:40 pm

@the_man: will do
@Videonisse: MCE recorder
KleMC
 
Posts: 7
Joined: Sun Sep 20, 2015 8:03 pm

Re: WMC: Problem recording two DVB-S channels at the same ti

Postby KleMC » Sun Sep 27, 2015 9:54 am

OK here it is (took me a bit to reproduce the issue). The error seems to be reproducible if I schedule 2 recordings with the second recording to finish earlier than the first recording.
The server log is stripped until Sept 23 because the file was otherwise too big to upload here.

Look out for:
Sept 26:
recording 1, Channel 28, 04:45-07:05 (was recorded OK)
recording 2, Channel 15, 04:55-06:35 (did not record - "Sorry, cannot display this channel either because there is a technical problem or no TV signal")

many thanks for looking into this,
KleMC
Attachments
Capture1.PNG
Capture1.PNG (31.66 KiB) Viewed 5024 times
Capture.PNG
Capture.PNG (45.19 KiB) Viewed 5024 times
dvblink-log-20150926-2304 - Copy.zip
(234.03 KiB) Downloaded 197 times
KleMC
 
Posts: 7
Joined: Sun Sep 20, 2015 8:03 pm

Re: WMC: Problem recording two DVB-S channels at the same ti

Postby the_man » Mon Sep 28, 2015 1:00 pm

@Videonisse: MCE recorder
Does that mean that you have changed recorder setting at dvblink_settings.xml?? Like it described here
http://dvblogic.com/wiki/index.php/How_ ... k_recorder
If Yes, i can't help you at the moment, due to the fact that the common dvblink recorder is - dlrecorder. And firstly all tests are conducted with dlrecorder and after all, with mcrecorder.
But anyway, try to make rescan of all transponders. Then restart dvblink server, wait untill all sync processes will be finished ( server/client), and try to reproduce the issue.
By the way - Why you have disabled " Number of simultaneously ..." feature?
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: WMC: Problem recording two DVB-S channels at the same ti

Postby Videonisse » Mon Sep 28, 2015 9:42 pm

I have similar problem since the upgrade to v4.6, see this post: viewtopic.php?f=56&t=26478&p=84232&hilit=+weak#p84232

Currently running a trial upgrade with v5.5 and still same problem... :-( (can manually record and/or watch simultaneously on all my 6 tuners)
Win 7 64-bit SP1, Intel i5-3570K 3,4GHz HD 4000 Graphics, 6GB, TBS 6984 S2 Quad,TBS 6280 T2 Dual
DVBLink 5.5.0 Connect & TVSource (mc_recorder), CD S Thor 0.8W,FTA Aastra 19.2E, S FTA T2, ACAMD 0.6.2
Clients iPhone 4S 5S 6S, iPad2 iOS 9,Win 7 PCs
Videonisse
 
Posts: 573
Joined: Mon Nov 21, 2011 10:29 pm
Location: Stocholm, sweden

Re: WMC: Problem recording two DVB-S channels at the same ti

Postby KleMC » Tue Sep 29, 2015 6:20 pm

Does that mean that you have changed recorder setting at dvblink_settings.xml??

No, I am just using Windows Media Center.

I have enabled the " Number of simultaneously ..." feature again, must have been a relict attempt to solve my issue.

I stopped the dvblink service, re-scanned the transponders and restarted the service again as you advised. So far I ran two tests that all worked. Will keep going and report back here.

thanks,
KleMC
KleMC
 
Posts: 7
Joined: Sun Sep 20, 2015 8:03 pm


Return to Windows MediaCenter

Who is online

Users browsing this forum: No registered users and 10 guests