Installationsfehler when trying to install TV-Source on Rasp

Discuss DVBLink on Raspberry Pi platform here!

Installationsfehler when trying to install TV-Source on Rasp

Postby oldtrapper » Thu Apr 30, 2015 3:35 pm

Hi,

yesterday I set up a Raspi 2 from the scratch with openelec 5.08 and latest dvblink server. So far everything fine, Raspi in client mode is working as expected. Access of Configuration web interface is possible and the installation of tv-source is demanded immediately but always ends up in an "Installationsfehler". Tried dozends of times without success.

I have several Raspis running, some in client, some in in server mode and some as client and server. During installation of those i also encounterd the same problem but succeded after two or three retries. This time - as mentioned - lots of retries since yesterday without success.

Attached two screenshots and the log-level-info log
dvblink-log-20150429-2241.zip
(14.41 KiB) Downloaded 128 times
which shows some 404-errors.

Networkadress, Gateway and DNS-Server doublechecked. Stopped/started and rebooted several times. All rights in dvblink folders rwx.

Help pls.

Cheers OTT
Attachments
swerverwi2.jpg
swerverwi2.jpg (72.45 KiB) Viewed 3612 times
serverwi1.jpg
serverwi1.jpg (120.31 KiB) Viewed 3612 times
oldtrapper
 
Posts: 29
Joined: Sat Dec 21, 2013 2:10 pm


Re: Installationsfehler when trying to install TV-Source on

Postby the_man » Thu Apr 30, 2015 4:21 pm

Most probably some corruptions happens during the installation.
Few steps you can try:
- download tv source dlp file and try to install it manually http://dvblogic.com/en/software/raspber ... -tvsource/
- full reinstall of dvblink server

PS. i've just checked it out all works like a charm for me.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Installationsfehler when trying to install TV-Source on

Postby oldtrapper » Thu Apr 30, 2015 5:04 pm

Tks for the hints ... but prob otherwise solved:

Router of my landlord didnt allow direct ip-adress requests. After allowing those it worked.

Bye
oldtrapper
 
Posts: 29
Joined: Sat Dec 21, 2013 2:10 pm


Return to DVBLink TV Server for Raspberry Pi

Who is online

Users browsing this forum: No registered users and 1 guest

cron