QTS 4.3 BETA not working with DVBLogic 6.0.0

DVBLink TV Server for QNAP NAS is discussed here!

QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby Klitten » Fri Dec 02, 2016 6:24 pm

Hi forum

I have a 670-PRO. Just put on QTS 4.3 software. After installing QTS 4.3, DVBLogic version 6.0.0 is not accessible. Will I need to wait for a fix, or is there any short cuts to make it work, or will I have to downgrade?

Best regards
Tom Klitgaard
Denmark
Klitten
 
Posts: 21
Joined: Tue Apr 23, 2013 12:34 pm


Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby KurtSejr » Sat Dec 03, 2016 6:21 pm

I have the same problem with my TS-251, I'm stil on DVBlink 5.5


/Kurt
KurtSejr
 
Posts: 9
Joined: Wed Dec 16, 2015 9:26 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby lowfi » Sun Dec 04, 2016 4:05 pm

4.3 is 64bit only. So we need a new build of dvblink server.
lowfi
 
Posts: 8
Joined: Sun Dec 04, 2016 4:04 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby Klitten » Sun Dec 04, 2016 5:56 pm

Hi Lowfi

Thanks for your prompt reply.

Do you know when that will happen?

Best regards

Tom
Klitten
 
Posts: 21
Joined: Tue Apr 23, 2013 12:34 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby lowfi » Sun Dec 04, 2016 8:50 pm

I have no idea. Im not a dvblink dev.

FW 4.3 is out for just a single day. Give it a little bit time.

I just hope all dvblink depedencies are avaialable in 64bit....
lowfi
 
Posts: 8
Joined: Sun Dec 04, 2016 4:04 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby Klitten » Mon Dec 05, 2016 7:20 am

Thanks Lowfi
Klitten
 
Posts: 21
Joined: Tue Apr 23, 2013 12:34 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby the_man » Tue Dec 06, 2016 12:36 pm

Klitten wrote:Hi forum

I have a 670-PRO. Just put on QTS 4.3 software. After installing QTS 4.3, DVBLogic version 6.0.0 is not accessible. Will I need to wait for a fix, or is there any short cuts to make it work, or will I have to downgrade?

Best regards
Tom Klitgaard
Denmark


Do you have any experience working with the ssh ?
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby lowfi » Wed Dec 07, 2016 9:01 pm

I will give it a try!
lowfi
 
Posts: 8
Joined: Sun Dec 04, 2016 4:04 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby the_man » Thu Dec 08, 2016 10:36 am

We have checked the QTS 4.3 Beta - there really a significant changes, hence we need to rebuild the server and all components. But i doubt it will be done in a short term. As the QTS 4.3 is a Beta and may be changed a plenty times, we can't make any changes with the server each release of new Beta build.
I guess at the moment the roll back to release version of QTS is the only option.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby KurtSejr » Sun Dec 11, 2016 5:31 pm

I agree, rolling back is the only option for now. Has anyone experience going from 4.3 to 4.x?
KurtSejr
 
Posts: 9
Joined: Wed Dec 16, 2015 9:26 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby lowfi » Tue Dec 13, 2016 9:40 pm

Isnt the biggest change the 64bit thing?
lowfi
 
Posts: 8
Joined: Sun Dec 04, 2016 4:04 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby KurtSejr » Wed Dec 14, 2016 6:41 pm

I managed to downgrade to 4.2 without data lost, then DVBlink TV server was running again, except the EPG – I’m still investing why, I use HDHomerun DVC-C tuners.

/Kurt
KurtSejr
 
Posts: 9
Joined: Wed Dec 16, 2015 9:26 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby the_man » Thu Dec 15, 2016 9:25 am

KurtSejr wrote:I managed to downgrade to 4.2 without data lost, then DVBlink TV server was running again, except the EPG – I’m still investing why, I use HDHomerun DVC-C tuners.

/Kurt

Make a repair of the database, and wait up to 20 minutes - check the data.
http://dvblogic.com/wiki/index.php/How_ ... er.db_file
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby KurtSejr » Sat Dec 17, 2016 8:21 am

Thanks, it works perfect now. I downloaded Kodi version 17 beta 6 and DVBLink integration works perfect

/Kurt
KurtSejr
 
Posts: 9
Joined: Wed Dec 16, 2015 9:26 pm

Re: QTS 4.3 BETA not working with DVBLogic 6.0.0

Postby LaRseTe » Fri Dec 23, 2016 11:02 am

Hi! I have also updated to the 4.3.2 Beta and now I can not use DVBLogic. I'm not willing to downgrade, I can wait for official support though but please don't forget about us :)
LaRseTe
 
Posts: 19
Joined: Fri Dec 23, 2016 10:55 am

Next

Return to DVBLink TV Server for QNAP NAS

Who is online

Users browsing this forum: No registered users and 1 guest