Can't record programs: "general error happened"

DVBLink TV Server for QNAP NAS is discussed here!

Can't record programs: "general error happened"

Postby Zso » Thu Sep 01, 2016 6:30 am


Here's the separate topic as asked.
I encounter the problem that I am not able to record programs.

I have a QNAP TS-269 Pro. Tried DVBLogic 5.5 and 6.0. The provider is Digi TV Hungary.

Programs show up normally in the channel list, but when I press the "record" button I get a "general error happened" message.
I can watch those programs live, but I can't record them using the EPG.

I tried repairing the recording database: dvblink web-UI ->TV And Media Library ->Settings-> Recorder -> Repair data base, but it doesn't help.
I tried the "Enable live EPG update" with no effect.
If I remove and put back the tvsource/epgsource or, as I just observed, restart the NAS then it get's fixed, but only temporarily. The error comes back after some time.

Logs attached, as asked.

Please help in solving this issue.

(170.26 KiB) Downloaded 223 times
Posts: 2
Joined: Sat Aug 27, 2016 1:10 pm

Re: Can't record programs: "general error happened"

Postby the_man » Tue Sep 06, 2016 3:07 pm

Does the " Digi TV Hungary" provides the EPG with the stream?
If yes, please try to use that EPG data and remove the XMLTV loader for a tests.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Return to DVBLink TV Server for QNAP NAS

Who is online

Users browsing this forum: No registered users and 1 guest