TV-Butler fails on QNAP TS-251+ after a few days

DVBLink TV Server for QNAP NAS is discussed here!

TV-Butler fails on QNAP TS-251+ after a few days

Postby Cruiser57 » Sat Apr 30, 2016 8:28 am

Hi,

I don't know, if this is the right board... but can't find one for TV-Butler in special.

I got a new QNAP TS-251+ and bought a TV-Butler Stick to run DVBLink & TV-Source.
Everything is fine, but after a few days, the recordings are emtpy with 0 Bytes.
1st time I rebootet, checked logs and all... (regarding the Monitoring-Website, there are 0 Bytes coming in from the stick while recording runs).
Reboot won't help, and all.... but: If I plug out TV-Butler for at least 30 secounds, everything works fine again, even without reboot of the TS-251+.

I think, TV-Butler hangs up internal, and works fine, after beeing unplugged for 30 seconds.

Is there any solution ?

Best regards,
Tom
DS213j with DSM 6.1-15047 and DVB-Link 6.0.0 (14072) Tuners are the TBS DVB-C Stick and a CT-3650 Cable tuner.
QNAP TS-251+ with QTS 4.2.3 (all Updates) and DVB-Link 6.0.0. (13314) Tuner is HDHomeRun EXPAND HDHR3-4DC
Cruiser57
 
Posts: 38
Joined: Sun Oct 27, 2013 12:14 pm


Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby the_man » Wed May 04, 2016 12:20 pm

The issue described by you may be related to the power on the USB port. Please try to use another USB port or use the powered USB HUB.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby Cruiser57 » Wed Nov 30, 2016 4:42 pm

Hi,

that Problem still exists...

Here's what I tried:

1) used different of the USB-Ports on the QNAP -> randomly, the same problem, after a few days or sometimes weeks.

2) Bought a USB-Switch with own Power-Supply -> randomly, the same problem, after a few days or sometimes weeks.

Always the same: The TV-Signal was recorded, but with 0 Bytes at the end.
Today I also tried to watch TV on the Browser, no Signal tuned in, Black screen.

So I pulled again the USB- and Power from the HUB, waited about 15 seconds, pluged it in again, and everything works fine.
I can watch TV in the Browser, and the Files on the QNAP have their content.

So the Power from USB can't be Possible any more...
... only thing left is a Faulty TV-Butler or any kind of Software-Bug.

I attached an extended Log-File...

Best regards,
Tom
Last edited by Cruiser57 on Tue Feb 07, 2017 9:24 pm, edited 1 time in total.
DS213j with DSM 6.1-15047 and DVB-Link 6.0.0 (14072) Tuners are the TBS DVB-C Stick and a CT-3650 Cable tuner.
QNAP TS-251+ with QTS 4.2.3 (all Updates) and DVB-Link 6.0.0. (13314) Tuner is HDHomeRun EXPAND HDHR3-4DC
Cruiser57
 
Posts: 38
Joined: Sun Oct 27, 2013 12:14 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby Cruiser57 » Wed Nov 30, 2016 4:54 pm

Sound like the same prblem here:
viewtopic.php?f=82&t=30599
DS213j with DSM 6.1-15047 and DVB-Link 6.0.0 (14072) Tuners are the TBS DVB-C Stick and a CT-3650 Cable tuner.
QNAP TS-251+ with QTS 4.2.3 (all Updates) and DVB-Link 6.0.0. (13314) Tuner is HDHomeRun EXPAND HDHR3-4DC
Cruiser57
 
Posts: 38
Joined: Sun Oct 27, 2013 12:14 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby Cruiser57 » Sun Dec 11, 2016 9:51 am

Hi,

tonight it happens again... a few movies where recorded correctly.
The Last Movie has 0 bytes again.

So I testet this morning:
Watching TV by clicking one Channel gives a black screen, no picture !
Recording a second channel with the second tuner works fine.
I closed the TV-website and startet a second recording, which results in a empty recording (0Bytes).

I plugged out one tuner (the older one), and the whole DVBLINK seems to be crashed, I could not open any page on DVBlogic.

After plugging in the Stick and reboot the QNAP everything was fine again.

Attached the latest LOG.

Once again my question: Is it possible, that the first TV-Butler is some kind of defective ?

This all happens, when I got only one TV-Butler, with the second TV-Butler, I bought later, the fault was at least this night not happend.
After plugging out the Tuners and plugging in them again after 15 seconds the fault is always gone.
Because the other tuner worked fine meanwhile, it looks to me like the TV-Butler hangs up after around 1 week.

Thanks for any help !

Best regards
Tom
DS213j with DSM 6.1-15047 and DVB-Link 6.0.0 (14072) Tuners are the TBS DVB-C Stick and a CT-3650 Cable tuner.
QNAP TS-251+ with QTS 4.2.3 (all Updates) and DVB-Link 6.0.0. (13314) Tuner is HDHomeRun EXPAND HDHR3-4DC
Cruiser57
 
Posts: 38
Joined: Sun Oct 27, 2013 12:14 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby the_man » Tue Dec 13, 2016 10:49 am

Please, write to info@dvblogic.com
If it is defective tuner - you will get an instructions of what to do and how to check it.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby Cruiser57 » Sun Jan 08, 2017 9:41 am

Hi,

sorry for delay, I was in vacation...

So, some news, might be interesting.

This Time, I have some "Recording" from the "Hangup" !
There is no Picture in the recording, but it comes a few second "humming", then silence, and "humming" again.
If you like, I can post this, too.

After unplugging the tuner for a few seconds it works fine again.

Unfortunally the Logfile is to big to attach it. (492 max is 256)

Best regards
Tom
DS213j with DSM 6.1-15047 and DVB-Link 6.0.0 (14072) Tuners are the TBS DVB-C Stick and a CT-3650 Cable tuner.
QNAP TS-251+ with QTS 4.2.3 (all Updates) and DVB-Link 6.0.0. (13314) Tuner is HDHomeRun EXPAND HDHR3-4DC
Cruiser57
 
Posts: 38
Joined: Sun Oct 27, 2013 12:14 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby the_man » Wed Jan 11, 2017 1:23 pm

Cruiser57 wrote:Hi,

sorry for delay, I was in vacation...

So, some news, might be interesting.

This Time, I have some "Recording" from the "Hangup" !
There is no Picture in the recording, but it comes a few second "humming", then silence, and "humming" again.
If you like, I can post this, too.

After unplugging the tuner for a few seconds it works fine again.

Unfortunally the Logfile is to big to attach it. (492 max is 256)

Best regards
Tom


Really i guess if it is allowed better to make an exchange of the tuner...
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby Cruiser57 » Sun Jan 15, 2017 8:58 am

Hi,

OK, I bought a third TV-Butler, and replaced the first one, which was the proberbly defective.
(Right now, I need two Sources, so, to send in the first, I bought another

BUT... tonight it happend again... recordings on one TV-Butler where fine, on the other, I received only 0 Byte recordings).

I got one Idea left:

What about the TV-Source Settings

Device type
Cable (DVB-C)
External CI modules:
None
Retry tuning on no signal lock: (Not checked)
Stop stream when idle: Checked
Repeat diseqc command: (Not checked)
Wait for stream on tune: (Not checked)

Number of simultaneously streamed channels from the same transponder

Enabled: Checked

Does it make any sense to try different settings ?

One hint here: There 0 Byte Records always happend (in the last weeks) on the same Channel / Series, but it was allways fine with my Synology and an old tuner.
Tuning for this channel is fine, I can record other series fine, and it records fine too, if I unplug the tuners before recording.
(I try to replace the old Syno, but record double now, because of this error)

Best regards,
Tom
DS213j with DSM 6.1-15047 and DVB-Link 6.0.0 (14072) Tuners are the TBS DVB-C Stick and a CT-3650 Cable tuner.
QNAP TS-251+ with QTS 4.2.3 (all Updates) and DVB-Link 6.0.0. (13314) Tuner is HDHomeRun EXPAND HDHR3-4DC
Cruiser57
 
Posts: 38
Joined: Sun Oct 27, 2013 12:14 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby Cruiser57 » Sun Jan 15, 2017 9:13 am

Well...

I compared right now all settings on my different tuners... and been on the Settings-Page the first time (as I can remember..)

On the Syno both tuners where Retry tuning on no signal lock: CHECKED

On the QNAP the first TV-Butler was UNCHECKED, the second Tuner was checked....

I really can not remember that I have changed that setting... I keep an Eye on, what happens after CHECKing all tuners.

Best regards
Tom
DS213j with DSM 6.1-15047 and DVB-Link 6.0.0 (14072) Tuners are the TBS DVB-C Stick and a CT-3650 Cable tuner.
QNAP TS-251+ with QTS 4.2.3 (all Updates) and DVB-Link 6.0.0. (13314) Tuner is HDHomeRun EXPAND HDHR3-4DC
Cruiser57
 
Posts: 38
Joined: Sun Oct 27, 2013 12:14 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby Cruiser57 » Wed Jan 18, 2017 4:37 pm

Okay...

Checking that field was not helpful...
... fault was coming up again.

Yesterday I had a recording from 22:50 to 23:45, which was fine.
Recording starting at 00:15 where recorded again with 0 bytes until I plugged out the TV-Butler.
Recording (on the second TV-Butler) are fine in the same time.

I attach a "normal" log.
I still can offer the extended log from above, which is to big, to attach here.

Any ideas ?

Thanks in advance
Tom
Last edited by Cruiser57 on Tue Feb 07, 2017 9:24 pm, edited 1 time in total.
DS213j with DSM 6.1-15047 and DVB-Link 6.0.0 (14072) Tuners are the TBS DVB-C Stick and a CT-3650 Cable tuner.
QNAP TS-251+ with QTS 4.2.3 (all Updates) and DVB-Link 6.0.0. (13314) Tuner is HDHomeRun EXPAND HDHR3-4DC
Cruiser57
 
Posts: 38
Joined: Sun Oct 27, 2013 12:14 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby the_man » Thu Jan 19, 2017 10:41 am

I guess you should to write to info@dvblogic.com
PS. Due all your posts it looks like there is some issue with USB port on the NAS.
You may try to switch tuners (the one which works correctly, connect to USB port in what you got fault, and just observe the behaviour)
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby Cruiser57 » Thu Jan 19, 2017 11:06 am

Hi,

that's were we startet... the QNAP USB-Port...
if you look to the beginning, I was adviced, to buy a powered USB-HUB because of Power-Problems, what I did...
I tried this HUB with both tuners on different USB-Ports of the QNAP.

As only one tuner fails, while the other records fine, I'm pretty sure, it's not the QNAP-Port.

But again !
Regarding the fails, I observed, it mostly happens, when I record one special Channel (Disney Channel, FTA) !
So, to me it seem, only THERE comes up a condition, which let the Tuner (TV-Butler) get to a Hang-Up ?
I also observed, it's the "First" or Master Tuner in the Config, while the Slave still works fine.

Restarting the DVBLogic-App or the QNAP doesn't help (except I completly power off, which takes Power away from the Tuner).
Fastet way ist to "unplug"...

Is there any possibility, to send a "Reset" before recording to the Tuner ?

Could you give me a Hint to the Tuner Settings above ?
What does "Repeat diseqc command: " and "Wait for stream on tune:" ? Should it be checked or unchecked ?

OK, of course I can write to DVBLogic. But what to tell them ?
Changing the Tuner seems not to make sense, while I'm already testing with three TV-Butlers.

Best Regards
Tom
DS213j with DSM 6.1-15047 and DVB-Link 6.0.0 (14072) Tuners are the TBS DVB-C Stick and a CT-3650 Cable tuner.
QNAP TS-251+ with QTS 4.2.3 (all Updates) and DVB-Link 6.0.0. (13314) Tuner is HDHomeRun EXPAND HDHR3-4DC
Cruiser57
 
Posts: 38
Joined: Sun Oct 27, 2013 12:14 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby the_man » Thu Jan 19, 2017 1:40 pm

Code: Select all
Is there any possibility, to send a "Reset" before recording to the Tuner ?

Unfortunately no, there is no such possibility.

Could you give me a Hint to the Tuner Settings above ?
What does "Repeat diseqc command: " and "Wait for stream on tune:" ? Should it be checked or unchecked ?

All required settings for FTA channels are set by default, so no need to change there anything.
Code: Select all
OK, of course I can write to DVBLogic. But what to tell them ?
Changing the Tuner seems not to make sense, while I'm already testing with three TV-Butlers.


Really, regarding all tests you have done, i doubt they may say something more.

Is it possible for you to configure the dvblink server on the Desktop PC or on the another NAS if such is available, like you did it on the Qnap NAS.
And just try to work with, to check how the combination of two or even three tuner will work there.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby Cruiser57 » Sat Jan 21, 2017 10:26 am

Hi,

as I wrote: I got a Synology with two Tuners (not TV-Butler) running for years now.
Everything works fine.

The both tuners work also fine one the QNAP, until a TV-Butler records that special channel.

For Cross-Check: Can I get the Older TBS-Tuner (from DVBLink !) and a CT-3650 running on the QNAP ?

Best regards,
Tom
DS213j with DSM 6.1-15047 and DVB-Link 6.0.0 (14072) Tuners are the TBS DVB-C Stick and a CT-3650 Cable tuner.
QNAP TS-251+ with QTS 4.2.3 (all Updates) and DVB-Link 6.0.0. (13314) Tuner is HDHomeRun EXPAND HDHR3-4DC
Cruiser57
 
Posts: 38
Joined: Sun Oct 27, 2013 12:14 pm

Next

Return to DVBLink TV Server for QNAP NAS

Who is online

Users browsing this forum: No registered users and 1 guest