TV-Butler fails on QNAP TS-251+ after a few days

DVBLink TV Server for QNAP NAS is discussed here!

Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby Cruiser57 » Sun Jan 22, 2017 7:26 am

Good Morning...

I opened a Ticket at info@dvblogic as adviced an send this Thread as a Reference.
For that ticket also the Update from tonight:

20:09 "TV-Butler 1" starts recording (any problemless) channel until 22:28.
21:55 "TV-Butler 2" starts recording Problem-Channel until 23:50.
Both Recordings are fine.
Both Tuners are empty now, nothing to record.
00:15 "TV-Butler 1" starts recording Problem-Channel... and again: Tuner 1 hangs up and records 0 Bytes.
06:03 "TV-Butler 1" starts recording another Channel resulting also in 0 Bytes. Unplugging the Tuners during recording changes nothing. Still recording 0 Bytes.
07:30 "TV-Butler 1" records a Test after unplugging fine again.

I plugged out the Tuner in the Morning, now, everything is fine again.

The latest Log from this night attached.

Again:
I tried with and without powered Hub.
I tried with 1 tuner on various USB-Ports
I tried with 2 tuners (and one Backup for Testing) on various USB-Ports with and without switch.

As long, as I can remember details on the problem, it always happened recording "Problem-Channel" with "TV-Butler 1", Tuner 2 never had this event.
BUT !! I changed Hardware several times. So: I got 3 broken TV-Butlers with a Firmware Bug for e.g., but that makes no sense, since they work fine as "TV-Butler 2"

On the other Hand... USB-Ports make no sense, since they all work with all tuners, except recording "Problem-Channel".
And: the second Tuner on the USB-Hub records still fine meanwhile the first is hanging. So USB must still work.

I would believe in a Software-Bug... BUT, it doesn't help, to RESTART neither the DVBLOGIC App, nor the whole QNAP.
Only complete Power-Off, or easier: Unplugging TV-Butlers an Plug in again after 10 Seconds helps...
It looks to me like a condition, where there is a Software-Loss of drivers, which will be resetet due unplugging the TV-Butler(s).

Once again here: One Time I had a recording with a 47 MB from Disney, which had only a huming noise in it. I kept this recording a send it to you, or upload it, if you tell me where.
This means to me: Tecnical it works fine, but the TV-Butler didn't get a clear tuning to signal in this case.

Regarding the hints from "The_Man" in this thread: Recording with my Syno and the TBS-Stick and a CT-3650 was fine, even for the same Jobs as described above.
(I do "backup recording with my Syno" for nearby a year now, since the QNAP with the 2 TV-Butlers is not stable)
So, there is no fault in the TV-Signal from Cable or something else.

Thanks for any help.

Best regards,
Tom
Last edited by Cruiser57 on Tue Feb 07, 2017 9:25 pm, edited 2 times in total.
DS213j with DSM 6.1-15047 and DVB-Link 6.0.0 (14072) Tuners are the TBS DVB-C Stick and a CT-3650 Cable tuner.
QNAP TS-251+ with QTS 4.2.3 (all Updates) and DVB-Link 6.0.0. (13314) Tuner is HDHomeRun EXPAND HDHR3-4DC
Cruiser57
 
Posts: 38
Joined: Sun Oct 27, 2013 12:14 pm


Re: TV-Butler fails on QNAP TS-251+ after a few days

Postby Cruiser57 » Mon Jan 30, 2017 6:30 pm

OK,
I made a Test... just to find out...
playing with the Config, I took my TV-Butler 3 and configured it as a new device.
I removed TV-Butler 2 as Slave from TVButler 1 and added it as Slave to TV-Butler 3.

In this Config all recordings seem to work fine for a week, as Tuners 2 and 3 where the first devices automatically used.
Using TV-Butler 1 after a week brings TV-Butler 1 to hang up, while # 2 and three worked still fine (so both USB-Ports of the QNAP where operative).

Where ever that fault comes from, it seems only to happen on the first configured device.
By the Ticket-EMail I was told, it's a QNAP-Fault with USB-Ports, and I was offered, to return the TV-Butlers.
So I bought a new SiliconDust HDHomeRun EXPAND 4-Tuner HDHR3-4DC.

This was found immediately by DVBLink-Software, and I'm going to test now how Stable this works.

To be continued...

EDIT: HDHomeRun works fine, I returned the TV-Butlers to the seller...


Best regards,
Tom
DS213j with DSM 6.1-15047 and DVB-Link 6.0.0 (14072) Tuners are the TBS DVB-C Stick and a CT-3650 Cable tuner.
QNAP TS-251+ with QTS 4.2.3 (all Updates) and DVB-Link 6.0.0. (13314) Tuner is HDHomeRun EXPAND HDHR3-4DC
Cruiser57
 
Posts: 38
Joined: Sun Oct 27, 2013 12:14 pm

Previous

Return to DVBLink TV Server for QNAP NAS

Who is online

Users browsing this forum: No registered users and 1 guest

cron