Page 1 of 1

Dvblink 5.0 hangs

PostPosted: Thu Oct 16, 2014 6:48 pm
by limmet
Hi Dvb pros

My dvblink hangs. I can not explain it better. It has worked perfectly, but after a reboot of my QNAP 469L, hangs dvb after just a few minutes. Then I can not reach the interface via IP address or through the app on my iPhone 5s. If I close the program and restart it runs Dvblink a few minutes then hangs again. What do you think?

I attach the log when it is set to info.

Yours Lars
dvblink-log-20141016-0915.zip
(11.46 KiB) Downloaded 170 times

Re: Dvblink 5.0 hangs

PostPosted: Tue Oct 21, 2014 11:48 am
by Oberon
Did it ever work correctly? Or you always had these issues?

Re: Dvblink 5.0 hangs

PostPosted: Fri Nov 07, 2014 7:21 am
by limmet
Good morning!

Well it worked.
Firstly, I have upgraded from the 4.? and when I had done the upgraded 5.0 worked as it should. But it was not for more than one/few months before it stopped working.
As it is now, it works a few hours after a restart of the service/program. Then hang it up so that it can not be reached through any interfaces nor computer or app. any suggestions for a solution?

Lars

Re: Dvblink 5.0 hangs

PostPosted: Tue Nov 11, 2014 9:14 pm
by Oberon
What is the firmware version that you run on your NAS?

Re: Dvblink 5.0 hangs

PostPosted: Sat Dec 27, 2014 12:47 pm
by limmet
Well after a very long time....

my qnap 469L has latest firmware 4.1.1 build 1101.

After reboot av the nas i works for some time a couple of hours. Then when iam trying to log in wia webb interface or through the app, it cant connect?

Please help white some advice!

By the way Happy Hollidays!