DVBLink stopped working after firmware upgrade

DVBLink TV Server for QNAP NAS is discussed here!

DVBLink stopped working after firmware upgrade

Postby Sts99 » Fri Aug 11, 2017 2:49 pm

Hi,

I also have the problem that DVBLink stopped working some time ago, probably after firmware upgrade, but I'm not sure which.

Symptoms: the server is running and reports the channels to the DVBLink Windows client and Kodi17.3 clients. But I cannot tune to any channel. Also I see no EPG data.

- I have a QNAP TS-451 NAS with firmware 4.3.3.0262 and DVBLink Server 6.0.0 Build 14499 + DVBLink TVSource 6.0.0 Build 14072.
- As sources I'm using TVButler and HDHomeRun Expand with DVB-C
- DBVLink configuration was not changed in the meantime and was working before
- Server stopped and started via QNAP web GUI but no success
- Extended logs attached (can only uploaded an older zip because the current one is 450kb and the forum won't allow me to upload it)

Did QNAP change something in their latest firmware?
Attachments
dvblink-log-20170806-2010.zip
(90.63 KiB) Downloaded 20 times
Sts99
 
Posts: 10
Joined: Mon Nov 09, 2015 8:20 am


Re: DVBLink stopped working after firmware upgrade

Postby Montoya » Fri Aug 11, 2017 3:50 pm

What do you see on the product page of the webinterface, are your DVBLink products still activated ?

Because sometimes a hardware change (firmware update) causes DVBLink products to revert to not being activated, because of a hardware change...
DVBLink server 6.0.0 build14499, DVBLink TVSource 6.0.0 build14061, DVBLink for IPTV build 13107
Kodi 18.0-ALPHA1 Git:20170920-2bdd690, Win10 Pro x64 1703 build15063.608
Montoya
 
Posts: 83
Joined: Fri Apr 29, 2016 6:06 pm

Re: DVBLink stopped working after firmware upgrade

Postby Sts99 » Fri Aug 11, 2017 4:14 pm

Nope looks all okay: TVSource says "registered" and the activate button is greyed out.
Attachments
screenshot.1.png
screenshot.1.png (24.02 KiB) Viewed 625 times
Sts99
 
Posts: 10
Joined: Mon Nov 09, 2015 8:20 am

Re: DVBLink stopped working after firmware upgrade

Postby Montoya » Sat Aug 12, 2017 1:58 pm

Create a ticket, you get faster help there, than on the forum :idea:

I run DVBLink on Win10 so I can't help you out
DVBLink server 6.0.0 build14499, DVBLink TVSource 6.0.0 build14061, DVBLink for IPTV build 13107
Kodi 18.0-ALPHA1 Git:20170920-2bdd690, Win10 Pro x64 1703 build15063.608
Montoya
 
Posts: 83
Joined: Fri Apr 29, 2016 6:06 pm

Re: DVBLink stopped working after firmware upgrade

Postby Sts99 » Sat Aug 12, 2017 8:08 pm

Just did - let's see what the outcome is...
Sts99
 
Posts: 10
Joined: Mon Nov 09, 2015 8:20 am

Re: DVBLink stopped working after firmware upgrade

Postby LaRseTe » Tue Sep 05, 2017 4:57 pm

Hi!

Did you find a solution to your problem? I think we might have a similar one because our setup is similar: viewtopic.php?f=82&t=32177
LaRseTe
 
Posts: 19
Joined: Fri Dec 23, 2016 10:55 am

Re: DVBLink stopped working after firmware upgrade

Postby donurlaub » Tue Sep 12, 2017 9:16 am

Same problem here.

System: QNAP TS-453A FW: 4.3.3.0299 Build 20170901
DVBLink Server Vers. 6.0.0 Build 14499
DVBLink TVSource Vers. 6.0.0 Build 14072

I've created a ticket, no reply so far.
Any solutions???

Thx.
donurlaub
 
Posts: 6
Joined: Wed Nov 16, 2016 2:07 pm

Re: DVBLink stopped working after firmware upgrade

Postby LaRseTe » Tue Sep 12, 2017 10:09 am

Not yet, but I think they might be looking into it...
LaRseTe
 
Posts: 19
Joined: Fri Dec 23, 2016 10:55 am

Re: DVBLink stopped working after firmware upgrade

Postby LaRseTe » Tue Sep 12, 2017 5:27 pm

So I have finally narrowed it down... It turns out that when I have updated the kernel back in July, I have also updated the Plex Media Server, without realizing that it now includes a PVR feature... so when both services (DVBLink and Plex) are enabled at the same time, the tuner won't work with DVBLink as it is "taken" by Plex...

The good thing is now I can use DVBLink again without any issues!! The bad thing is that I have checked Plex options and I couldn't find any to disable it. Even though you need a Plex Pass (pay subscription) that I don't even have... so I can't use both at the same time, thing I'd like to do!

But at least this is now solved for me... Maybe you guys are experiencing a similar problem?

PS: I have found a dirty way of disabling the Plex "TV Tuner Service". I have left the details in the Plex forum: https://forums.plex.tv/discussion/28696 ... y-tv-tuner
LaRseTe
 
Posts: 19
Joined: Fri Dec 23, 2016 10:55 am


Return to DVBLink TV Server for QNAP NAS

Who is online

Users browsing this forum: No registered users and 3 guests