Page 1 of 1

Crazy "Error: General error happened" Message

PostPosted: Sat Dec 12, 2015 9:40 pm
by CinemaPete
Can anyone explain this crazy error message:

General_Error_Recording.jpg
General_Error_Recording.jpg (24.18 KiB) Viewed 4555 times


I get this message when trying to record certain programs on a TV channel (CH 33.1 for my issue).
Other programs on the same channel that may be adjacent, i.e. before or after the program that generated the message, can be set for recording with no problem - seems to be only certain programs for some odd reason.

If I try to record the same program/time using Windows Media Center for example, no problem.

I have:
TVServer and TVSource versions, both 5.5.0. build 12217
HDHomerun Connect Tuner model HDHR4-2US
Austor AS5010t 8 GIG Ram/ADM 2.5.1.RB62, bios 1.37

Thanks

Re: Crazy "Error: General error happend" Message

PostPosted: Sun Dec 13, 2015 5:47 pm
by the_man
Log files, please, with set log level to info. And indicate the browser/version.

Re: Crazy "Error: General error happend" Message

PostPosted: Mon Dec 14, 2015 6:46 am
by CinemaPete
To the_man:

Zipped log files attached.

Browser: Firefox version 42.0

Thanks !

Re: Crazy "Error: General error happened" Message

PostPosted: Mon Dec 14, 2015 8:29 am
by the_man
Seems, you have forgot to set the log level to info.
Please, set log level to info, restart dvblink server, wait up to 20 minutes, reproduce the issue and attach zipped log files here.
Also, what recorder do you use? (the default one - dlrecorder or from WMC mc_recorder)
Does this issue reproduce-able in any other browsers?
And did you disable DLNA module of dvblink server?

Re: Crazy "Error: General error happened" Message

PostPosted: Wed Dec 16, 2015 12:36 am
by CinemaPete
Hello the_man:

I did set the Log to "Info" ... so I don't know why it's not showing up as such.

Recorder: When I attempt to record anything I click on the program in TVSource program guide and it brings up a window that allows selecting to record the individual program or program series... so I guess I'm using the bult-in recorder on TVSource what ever that is - is there another ? If so, it's news to me and I don't see any options in the TVSource program to configure a recorder.

(It would be nice if there were HELP documentation for TVSource and TVServer that provided info on configuration and options and how they work, but there isn't as far as I know.)

Is the issue reproduceable in other browsers: Hard to say because I use Firefox. I could try a different browser and see what the results are. However, the program that triggers the error message only comes on Saturday nights at a specific time... so I will not be able to test with a different browser until Saturday night.

Did I disable DLNA module or DBLink Server?: Even if I wanted to, I don't know how to disable DLNA module... if it's part of DBLogic Server it's not obvious where the DLNA module is. As for DBLink Server, no I did not disable it.

There's only one program (so far) that generates the error when I try to record it and because the program will not show up in the guide until Saturday, I will have to wait until that time, try to record (and test with a different browser) and then forward the log afterwards.

If there's anything else I should do before Saturday night's test, certainly let me know.

Thanks again.

Re: Crazy "Error: General error happened" Message

PostPosted: Wed Dec 16, 2015 9:37 am
by the_man
Ok i understand. Can you please, one more time, set log level to info, restrat dvblink server, wait up to 20 minutes and attach zipped log files here?

Re: Crazy "Error: General error happened" Message

PostPosted: Fri Dec 18, 2015 2:40 am
by CinemaPete
Hello the_man:

DB Server was set to INFO, I shut down the NAS, restarted, waited more than 20 minutes. Attached is the set of log files.

If anything else let me know.

Thanks again!

Re: Crazy "Error: General error happened" Message

PostPosted: Mon Apr 25, 2016 9:59 pm
by alex.derbyshire
I have this same issue when trying to record certain channels. Was there a fix for this?

Re: Crazy "Error: General error happened" Message

PostPosted: Tue Apr 26, 2016 7:56 am
by the_man
alex.derbyshire wrote:I have this same issue when trying to record certain channels. Was there a fix for this?

In your case it could be the database issue. Have you tried to repair it?