Audio out of sync with video

DVBLink TV Server for ASUSTOR NAS is discussed here!

Audio out of sync with video

Postby DaveTal » Mon Oct 19, 2015 2:37 pm

Hardware: Asustor 202TE, plus USB Hauppage PCTV 292e

Problem:

When recording live TV and subsequently playing it back on the Asustor 202TE, I find that the audio and video are not in sync.

Has anybody else encountered this problem and found a solution??
DaveTal
 
Posts: 2
Joined: Mon Oct 19, 2015 2:24 pm


Re: Audio out of sync with video

Postby the_man » Tue Oct 20, 2015 10:21 am

What do you meant -
subsequently playing it back on the Asustor 202TE
- What clients do you use for watching Live TV / recordings?
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Audio out of sync with video

Postby DaveTal » Sat Dec 12, 2015 12:12 pm

I use Plexbmc, but, I have also opened them directly to play on my networked TV. In each case the sound seems to be out of sync.

I notice the discussions re PVR addons here and should I be using this instead?
DaveTal
 
Posts: 2
Joined: Mon Oct 19, 2015 2:24 pm

Re: Audio out of sync with video

Postby the_man » Mon Dec 14, 2015 9:11 am

Of course try to use for that dvblink PVR addon, if such available for XBMC at your NAS.
If you playing the recording that at moment is recorded, with other dvblink clients (mobile dvblink apps, ... ), does it work correctly?
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm


Return to DVBLink TV Server for ASUSTOR NAS

Who is online

Users browsing this forum: No registered users and 1 guest

cron