Page 1 of 1

Failed to start device for driver version 2.5.2 RDP1

PostPosted: Wed Apr 01, 2015 9:14 am
by paul79
hello, I have update my Asustor 608T to version AMD 2.4.0 RFU1 and now error "Failed to start device for Driver"

TVSource is DVB-S/S2 PCTV 460e and AMD 2.3.1 working fine


Gruß Paul79

Re: Failed to start device for driver version 2.4.0 RFU1

PostPosted: Wed Apr 01, 2015 9:32 am
by the_man
Please, do repair your TV Source and reboot your NAS after that, all must work, i have already checked it.

Re: Failed to start device for driver version 2.4.0 RFU1

PostPosted: Wed Apr 01, 2015 11:44 am
by paul79
Hello, i have reinstalled DVBLink TVSource now working fine

THX

paul79

Re: Failed to start device for driver version 2.5.1 RB62

PostPosted: Thu Nov 19, 2015 1:46 pm
by paul79
Hello, the same problem again, now with Asustor Version 2.5.1 RB62.

last Version DVBlink is installed.
DVBLink Server 5.5.0 Build 11998
DVBLink TVSource 5.5.0 Build 11943
TVSource is DVB-S/S2 PCTV 460e

Gruß Paul79

Re: Failed to start device for driver version 2.4.0 RFU1

PostPosted: Thu Nov 19, 2015 5:17 pm
by Oberon
You need to update/repair tvsource.

Re: Failed to start device for driver version 2.4.0 RFU1

PostPosted: Thu Nov 19, 2015 5:49 pm
by paul79
I install all new, now is DVBLink TVSource 5.5.0 Build 12158 and working

Paul79

Re: Failed to start device for driver version 2.5.2 RDP1

PostPosted: Wed Jan 27, 2016 7:41 pm
by paul79
Hello, new update for asustor OS same problems error "Failed to start device for Driver"

paul79