Failed to start device for driver version 2.5.2 RDP1

DVBLink TV Server for ASUSTOR NAS is discussed here!

Failed to start device for driver version 2.5.2 RDP1

Postby paul79 » Wed Apr 01, 2015 9:14 am

hello, I have update my Asustor 608T to version AMD 2.4.0 RFU1 and now error "Failed to start device for Driver"

TVSource is DVB-S/S2 PCTV 460e and AMD 2.3.1 working fine


Gruß Paul79
Attachments
dvblink-log-20150401-0953.zip
dvblink-log-20150401-0953.zip
(31.67 KiB) Downloaded 194 times
Last edited by paul79 on Tue Feb 02, 2016 7:23 pm, edited 1 time in total.
paul79
 
Posts: 5
Joined: Wed Apr 01, 2015 9:02 am


Re: Failed to start device for driver version 2.4.0 RFU1

Postby the_man » Wed Apr 01, 2015 9:32 am

Please, do repair your TV Source and reboot your NAS after that, all must work, i have already checked it.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Failed to start device for driver version 2.4.0 RFU1

Postby paul79 » Wed Apr 01, 2015 11:44 am

Hello, i have reinstalled DVBLink TVSource now working fine

THX

paul79
paul79
 
Posts: 5
Joined: Wed Apr 01, 2015 9:02 am

Re: Failed to start device for driver version 2.5.1 RB62

Postby paul79 » Thu Nov 19, 2015 1:46 pm

Hello, the same problem again, now with Asustor Version 2.5.1 RB62.

last Version DVBlink is installed.
DVBLink Server 5.5.0 Build 11998
DVBLink TVSource 5.5.0 Build 11943
TVSource is DVB-S/S2 PCTV 460e

Gruß Paul79
paul79
 
Posts: 5
Joined: Wed Apr 01, 2015 9:02 am

Re: Failed to start device for driver version 2.4.0 RFU1

Postby Oberon » Thu Nov 19, 2015 5:17 pm

You need to update/repair tvsource.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Failed to start device for driver version 2.4.0 RFU1

Postby paul79 » Thu Nov 19, 2015 5:49 pm

I install all new, now is DVBLink TVSource 5.5.0 Build 12158 and working

Paul79
paul79
 
Posts: 5
Joined: Wed Apr 01, 2015 9:02 am

Re: Failed to start device for driver version 2.5.2 RDP1

Postby paul79 » Wed Jan 27, 2016 7:41 pm

Hello, new update for asustor OS same problems error "Failed to start device for Driver"

paul79
paul79
 
Posts: 5
Joined: Wed Apr 01, 2015 9:02 am


Return to DVBLink TV Server for ASUSTOR NAS

Who is online

Users browsing this forum: No registered users and 1 guest