Page 1 of 1

'Device is not present' after update to ADM 2.3.0

PostPosted: Wed Dec 03, 2014 8:03 pm
by Al76
Hi,

I have just updated my Asustor AS-302T NAS to ADM 2.3.0 and since doing this I have found that the TV Server is not recognizing my DVDSky source. Under Settings - TV Sources it just has 'Device is not present'.

So far I have tried doing a repair install and a full uninstall and re-install with reboots in between, just in case the ADM update had deleted the drivers etc. I have also tried switching the USB sockets but so far it is not not 'seeing' the device.

Don't know if it helps but I have attached the log files and I notice there are a few 'unknown error' entries in the server log file.
dvblink-log-20141203-1837.zip
Logs
(23.89 KiB) Downloaded 306 times


Any advice would be greatly appreciated!

Thanks!

Re: 'Device is not present' after update to ADM 2.3.0

PostPosted: Thu Dec 04, 2014 9:24 am
by Oberon
We are in touch with ASUSTOR and will update the DVBLink package for ADM2.3 compatibility coming days.
Sorry for the inconvenience.

Re: 'Device is not present' after update to ADM 2.3.0

PostPosted: Thu Dec 04, 2014 10:05 pm
by Al76
Thanks Oberon, look forward to the update :D

Re: 'Device is not present' after update to ADM 2.3.0

PostPosted: Fri Dec 05, 2014 12:38 pm
by Oberon

Re: 'Device is not present' after update to ADM 2.3.0

PostPosted: Fri Dec 05, 2014 8:38 pm
by Al76
Thanks Oberon :D

I hope there will be a Digiguide EPG loader coming soon too :wink:

Thanks for all your assistance!

Re: 'Device is not present' after update to ADM 2.3.0

PostPosted: Fri Dec 05, 2014 10:11 pm
by Oberon
It is here:
viewtopic.php?f=112&t=28489

We have updated the topic.

Re: 'Device is not present' after update to ADM 2.3.0

PostPosted: Fri Dec 05, 2014 11:29 pm
by Al76
Oberon wrote:It is here:
viewtopic.php?f=112&t=28489

We have updated the topic.


Thank you!! :D