'Device is not present' after update to ADM 2.3.0

DVBLink TV Server for ASUSTOR NAS is discussed here!

'Device is not present' after update to ADM 2.3.0

Postby Al76 » Wed Dec 03, 2014 8:03 pm

Hi,

I have just updated my Asustor AS-302T NAS to ADM 2.3.0 and since doing this I have found that the TV Server is not recognizing my DVDSky source. Under Settings - TV Sources it just has 'Device is not present'.

So far I have tried doing a repair install and a full uninstall and re-install with reboots in between, just in case the ADM update had deleted the drivers etc. I have also tried switching the USB sockets but so far it is not not 'seeing' the device.

Don't know if it helps but I have attached the log files and I notice there are a few 'unknown error' entries in the server log file.
dvblink-log-20141203-1837.zip
Logs
(23.89 KiB) Downloaded 236 times


Any advice would be greatly appreciated!

Thanks!
Al76
 
Posts: 17
Joined: Wed Dec 03, 2014 7:43 pm


Re: 'Device is not present' after update to ADM 2.3.0

Postby Oberon » Thu Dec 04, 2014 9:24 am

We are in touch with ASUSTOR and will update the DVBLink package for ADM2.3 compatibility coming days.
Sorry for the inconvenience.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: 'Device is not present' after update to ADM 2.3.0

Postby Al76 » Thu Dec 04, 2014 10:05 pm

Thanks Oberon, look forward to the update :D
Al76
 
Posts: 17
Joined: Wed Dec 03, 2014 7:43 pm

Re: 'Device is not present' after update to ADM 2.3.0

Postby Oberon » Fri Dec 05, 2014 12:38 pm

Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: 'Device is not present' after update to ADM 2.3.0

Postby Al76 » Fri Dec 05, 2014 8:38 pm

Thanks Oberon :D

I hope there will be a Digiguide EPG loader coming soon too :wink:

Thanks for all your assistance!
Al76
 
Posts: 17
Joined: Wed Dec 03, 2014 7:43 pm

Re: 'Device is not present' after update to ADM 2.3.0

Postby Oberon » Fri Dec 05, 2014 10:11 pm

It is here:
viewtopic.php?f=112&t=28489

We have updated the topic.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: 'Device is not present' after update to ADM 2.3.0

Postby Al76 » Fri Dec 05, 2014 11:29 pm

Oberon wrote:It is here:
viewtopic.php?f=112&t=28489

We have updated the topic.


Thank you!! :D
Al76
 
Posts: 17
Joined: Wed Dec 03, 2014 7:43 pm


Return to DVBLink TV Server for ASUSTOR NAS

Who is online

Users browsing this forum: No registered users and 2 guests