Asustor AS-606T with TBS 5680

DVBLink TV Server for ASUSTOR NAS is discussed here!

Asustor AS-606T with TBS 5680

Postby tkad » Sat Feb 15, 2014 2:00 am

Dear Community

Today I received my TBS 5680 to use with my Asustor AS-606T. After trying nearly everything for a couple of hours I don’t know what to do.

I checked the dvblogic page and there was my adapter listed as supported device, but I can’t get it work. Do I have to do something special during the installation? I installed the newest DVBLogic package from the internet, removed it, and installed it and so on. I disconnected the TBS 5680 several times. No chance to get it working Could you please help me out?.

Thank you in advance

Kind regards

TKAD
tkad
 
Posts: 6
Joined: Sat Feb 15, 2014 1:50 am


Re: Asustor AS-606T with TBS 5680

Postby Oberon » Tue Feb 18, 2014 3:23 pm

But what is exactly the issue? Is tuner detected by DVBLink at all?
Oberon
 
Posts: 11743
Joined: Thu Sep 06, 2007 5:04 am

Re: Asustor AS-606T with TBS 5680

Postby tkad » Thu Jun 05, 2014 9:07 pm

Sorry for my late replay, but I found a workaround for me.

I have to attach the tuner to the NAS after the NAS it’s started. Then, if the tuner is not blinking blue, I have to detach the power from the tuner and then connect it again and see the red light blinking two times blue. That’s the way it worked for my.

Another thing, if I restart the NAS with attached tuner it doesn’t find the raid and wants to be reconfigured. Don’t panic. Just detach the tuner, restart the NAS and feel happy, all your data are still there.

Greetz
tkad
 
Posts: 6
Joined: Sat Feb 15, 2014 1:50 am


Return to DVBLink TV Server for ASUSTOR NAS

Who is online

Users browsing this forum: No registered users and 1 guest