Page 1 of 1

ADM 2.0 support

PostPosted: Mon Aug 12, 2013 8:04 am
by Elusivity
Hi DVBLogic,

Do you have plans to support ADM 2.0? It's currently in beta for Asustor 6 series devices, and will come as standard on the new 3 series devices which are starting to ship now?

I'm really interesting in purchasing your software to work with two Realtek RTL2832U based devices. Can you confirm that you're working on a update and possibly an indicative timeframe?

Re: ADM 2.0 support

PostPosted: Mon Aug 12, 2013 8:11 am
by Oberon
The DVBLink for ADM-2 based ASUSTOR devices (both AS6 and AS3 series) will be released very soon - hopefully by the end of this week.
However Realtek RTL2832U based devices are not and will not be supported by DVBLink on the short/mid term.
For the list of compatible tuners please consult the TVSource product page:
http://dvblogic.com/en/products/asustor ... k-tvsource

Re: ADM 2.0 support

PostPosted: Tue Aug 13, 2013 12:50 am
by Elusivity
I'm glad to hear an updated version will be released, but obviously sad to hear that Realtek RTL2832U based devices are not supported by DVBLink.

This makes little sense, as the devices are cheap and plentiful, and for DVB-T based countries outside of Europe - i.e. Australia, they are the most common device available - your supported device list is Euro-centric... But I guess you are European and self prioritise, fair enough - thanks for answering my queries.

Re: ADM 2.0 support

PostPosted: Tue Aug 13, 2013 9:52 am
by Oberon
While our supported tuner range is indeed tuned for the European users, PCTV, Hauppauge and HDHomeRun tuners are definitely available in Australia as well.
There was also a discussion some time ago on the tuner availability in Australia with the links to the shop(s):
viewtopic.php?f=69&t=25555

Re: ADM 2.0 support

PostPosted: Fri Aug 23, 2013 2:07 pm
by bizzy
I have an Asustor AS-604T and just tried doing a manual install of dvblink-server-asustor-linux-x86_64-4.6.0.apk but get the following error. "Unable to upload. File format is invalid for ADM 2.0 (Ref. 5041)". I assume this is due to the recent upgrade to ADM 2.0.2R823. Are there plans to release a new version of the package?

Re: ADM 2.0 support

PostPosted: Fri Aug 23, 2013 2:23 pm
by Oberon
bizzy wrote:I have an Asustor AS-604T and just tried doing a manual install of dvblink-server-asustor-linux-x86_64-4.6.0.apk but get the following error. "Unable to upload. File format is invalid for ADM 2.0 (Ref. 5041)". I assume this is due to the recent upgrade to ADM 2.0.2R823. Are there plans to release a new version of the package?

It was already released, but the naming convention went wrong at certain point of time. Please re-download the installer and it should start working with ADM2.0.

Re: ADM 2.0 support

PostPosted: Mon Aug 26, 2013 11:19 pm
by bizzy
Oberon wrote:
bizzy wrote:I have an Asustor AS-604T and just tried doing a manual install of dvblink-server-asustor-linux-x86_64-4.6.0.apk but get the following error. "Unable to upload. File format is invalid for ADM 2.0 (Ref. 5041)". I assume this is due to the recent upgrade to ADM 2.0.2R823. Are there plans to release a new version of the package?

It was already released, but the naming convention went wrong at certain point of time. Please re-download the installer and it should start working with ADM2.0.

I downloaded the file again and it is exactly the same with the same error. Performed an md5sum on the files and the results are the same.