General Error when starting TV and media library

DVBLink TV Server for NetGear NAS is discussed here!

General Error when starting TV and media library

Postby Kirsche » Thu Jan 07, 2016 9:38 pm

Hi,
I'm running dvblink on a Netgear ReadyNAS 202 Firmware Version 6.4.1
TV-Source is a Panasonic TV 58AXW804
DVBLink Server 5.5.0 build 12217
DVBLink TV Adviser (DE, AT, CH) 5.5.0 Build 12217
DVBlink TVSource 5.5.0 Build 12217

Sinc two days I receive the message from Website: "Error: general error happened"

I allready tried to repair the product at the DVBLink package Center without success.

The log-file is enclosed.

I don't remember any changes in my systems in the last days before the error occured first time.

What can I do to solve the Problem.

Thanks for any hint.
Attachments
dvblink-log-20160107-2117.zip
(51.66 KiB) Downloaded 171 times
Kirsche
 
Posts: 4
Joined: Thu Jan 07, 2016 9:21 pm


Re: General Error when starting TV and media library

Postby the_man » Fri Jan 08, 2016 8:06 pm

looks like your dlrecorder.db is corrupted
You can repair it by following this manual:
http://dvblogic.com/wiki/index.php/How_ ... er.db_file
If it's too hard for you i can do it, just upload dlrecorder.db file to any file sharing and attach here (or in PM ) link.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: General Error when starting TV and media library

Postby Kirsche » Sun Jan 10, 2016 1:10 pm

Thanks the_man!

I managed to amend the file, but:

As I'm running DVBLink on the NAS the dlrecorder.db is not located in the users Directory on my computer.
I don't know if or how to reach the NAS via DOS commands.

I copied the fie to my Computer and repaired it according to the manual. It worked well and I received a new dlrecorder.db.

When trying to save it back into the directory on the NAS, it was denied for permission reasons.
In my NAS the app is shown as stopped.

Thanks, Kirsche
Kirsche
 
Posts: 4
Joined: Thu Jan 07, 2016 9:21 pm

Re: General Error when starting TV and media library

Postby Oberon » Sun Jan 10, 2016 1:17 pm

The dlrecorder.db file in inside database folder of DVBLink share of your NAS.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: General Error when starting TV and media library

Postby Kirsche » Sat Jan 30, 2016 10:43 am

Hi,

I managed to replace the old db-file.
DVBlink Server starts now.

But I receive the same error as in the very beginning when opening the TV- nd Media library:
"Message from Website: General error happened!"

Thanks for your help in advance, Kirsche
Kirsche
 
Posts: 4
Joined: Thu Jan 07, 2016 9:21 pm

Re: General Error when starting TV and media library

Postby Oberon » Sat Jan 30, 2016 1:31 pm

Please update your dvblink server to the latest build and repair the database by pressing "Repair recording database" button on Recorder tab of TV and Media Library Settings dialog.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am


Return to DVBLink TV Server for NetGear NAS

Who is online

Users browsing this forum: No registered users and 1 guest

cron