secound tuner not working

DVBLink TV Server for Synology NAS is discussed here!

secound tuner not working

Postby Hecktor » Wed Aug 16, 2017 5:24 pm

Hi,
As you can see on the Sreenshoots there are two DVDS TV Sticks (PCTV, S960CI) running on a Synology DS416play. This is the secound time, that DVBlink does not use the PCTV Stick. DVBlink is pretenting as all Stick are occupied. But as you can see there is only one stick occupied. Last time I stopped the DVBLink package on Synology, pulled out and in the power cable of the stick, pulled out and in the usb cable of the stick without success. At last rebooting the Synology helped.
This time it is the same but also rebooting does not help. Do you have an idea?
Kind regards, Jan
Attachments
dvblink-log-20170816-1825.zip
(85.78 KiB) Downloaded 76 times
Aufnahme überschneidung Kopie.jpg
Aufnahme überschneidung Kopie.jpg (212.47 KiB) Viewed 3755 times
Aufnahme überschneidung 2.JPG
Aufnahme überschneidung 2.JPG (109.46 KiB) Viewed 3755 times
Hecktor
 
Posts: 80
Joined: Sat Sep 06, 2014 1:31 pm


Re: secound tuner not working

Postby the_man » Thu Aug 17, 2017 3:03 pm

Please, reproduce the issue and attach a new log files. I do not see timers which are indicated on screenshorts in log file.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: secound tuner not working

Postby Hecktor » Thu Aug 17, 2017 6:09 pm

I saw that the names of the sticks were switched. I have correct it now. The one which is not working is S960CI. I cannot upload any more a screenshot because the board attachment quota has been reached. The time would the now 17.08.17 19.03.
Attachments
dvblink-log-20170817-1903.zip
(80.32 KiB) Downloaded 83 times
Hecktor
 
Posts: 80
Joined: Sat Sep 06, 2014 1:31 pm

Re: secound tuner not working

Postby Hecktor » Thu Aug 24, 2017 4:03 pm

Hi there,
could you find something in the log? I tried everything now but nothing helped. Here is a new log https://gofile.me/3m0Pq/nrmD8aYSk , maybe it helps.
Thank you for your effort.

Kind regards, Jan
Hecktor
 
Posts: 80
Joined: Sat Sep 06, 2014 1:31 pm

Re: secound tuner not working

Postby the_man » Mon Aug 28, 2017 11:19 am

What is located under 192.168.2.100 address?
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: secound tuner not working

Postby Hecktor » Mon Aug 28, 2017 4:12 pm

there is a wlan accesspoint. It is a Trendnet tew637AP. Why? :D
Hecktor
 
Posts: 80
Joined: Sat Sep 06, 2014 1:31 pm

Re: secound tuner not working

Postby the_man » Tue Aug 29, 2017 8:00 am

Strange, but this address pretends as a sat2ip server and appears some errors regarding that.
Anyway it should not be an issue...
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: secound tuner not working

Postby Hecktor » Mon Sep 04, 2017 9:58 am

Mhmm that sounds strange xD. But do you have any idea how a can solve my problem? I reinstalled the DVBlink package and restored the settings. But it doesn't helped. Could it be that the restore file transfer the problem to the new installation?
Kind regards, Jan
Hecktor
 
Posts: 80
Joined: Sat Sep 06, 2014 1:31 pm

Re: secound tuner not working

Postby Hecktor » Tue Sep 19, 2017 8:05 pm

I could solve the problem. This time I deleted the DVBlink package from the server and installed the Version Synology offers in their package center (build 12901). Last time I always installed the newest build from your website. Moreover I did not restore the backup file. Instead I made every setting new by hand. Now I works. I am not sure if the troublemaker was the new build or the backup file but I thing it is the backup file.

Kind regards, Jan
Hecktor
 
Posts: 80
Joined: Sat Sep 06, 2014 1:31 pm


Return to DVBLink TV Server for Synology NAS

Who is online

Users browsing this forum: No registered users and 1 guest

cron