strange problem after recording

DVBLink Kodi PVR addon is discussed here

strange problem after recording

Postby eddedrukker » Sat Sep 09, 2017 1:38 pm

Hi, maybe someone can help: If i schedule a program for recording in kodi (windows) it does wake the pc and do the recording correct but the pc doesn't go to sleep after the recording has finished. Time set to resume to sleepis 5 min. When i leave kodi idle the pc goes to sleep after the 5 min has passed. So what is wrong? if i look at powercfg -requests windows report that the nvidia hd audio is keeping the pc awake? This has accurred after upgrade to version 6 of tvsource.
I did a clean instal off the version 6. Whit version 5 i never saw this problem. SO why is the pc when with kodi on is idle goes to sleep after 5 min, but when kodi DVBlink) has done a recording it stays on.
All th energy settings are correct in kodi and windows.

It is driving me nuts, so maybe someone?
thankx grtz ed
Htpc 1: 4 cine ct digital devices tuners with cam (dvb-c), win 10 (64) , dvblink 6 , tvadviser 6 NL
Htpc 2: WIn 10 (64),1x floppy DTV dvb -c, DVBLink TVSource 5.5.
eddedrukker
 
Posts: 43
Joined: Mon Apr 22, 2013 3:20 pm


Re: strange problem after recording

Postby eddedrukker » Mon Sep 11, 2017 8:23 am

so nobody have any clue?
Htpc 1: 4 cine ct digital devices tuners with cam (dvb-c), win 10 (64) , dvblink 6 , tvadviser 6 NL
Htpc 2: WIn 10 (64),1x floppy DTV dvb -c, DVBLink TVSource 5.5.
eddedrukker
 
Posts: 43
Joined: Mon Apr 22, 2013 3:20 pm

Re: strange problem after recording

Postby eddedrukker » Tue Sep 12, 2017 7:37 am

Is there a way to provide a log of dvblink so that you can see what is goin on? This is very strange, if i schedule a program to record it does wake the pc when all (tv/reciever/pc) is in sleep, it does the recording good but than goes afterwards (5min) not to sleep. If i let the pc running it does the record good and after the recording has finished it goes to sleep after 5 min, when i leave pc with kodi 17.4 stand idle than also the pc goes to sleep after 5 min.
SO why?
It is the htpc 1 (see my signature) the other Htpc 2 does it good but that one is still on dvblink 5.5

Need some help with this
thankx
Attachments
dvblink-log-20170912-1225.zip
(74.05 KiB) Downloaded 46 times
Htpc 1: 4 cine ct digital devices tuners with cam (dvb-c), win 10 (64) , dvblink 6 , tvadviser 6 NL
Htpc 2: WIn 10 (64),1x floppy DTV dvb -c, DVBLink TVSource 5.5.
eddedrukker
 
Posts: 43
Joined: Mon Apr 22, 2013 3:20 pm

Re: strange problem after recording

Postby eddedrukker » Wed Sep 13, 2017 6:46 am

So no support here?
Is it maybe that dvblink does not correct swith back when recording from awaymode to standby.? Is there something to see in the log?
I don't know were to look anymore my thoughts are that dvblink 6 is causing this.
grtz ed
Htpc 1: 4 cine ct digital devices tuners with cam (dvb-c), win 10 (64) , dvblink 6 , tvadviser 6 NL
Htpc 2: WIn 10 (64),1x floppy DTV dvb -c, DVBLink TVSource 5.5.
eddedrukker
 
Posts: 43
Joined: Mon Apr 22, 2013 3:20 pm

Re: strange problem after recording

Postby eddedrukker » Thu Sep 14, 2017 11:44 pm

Im a little confused, no suport here? Is that were we pay for?
Is there nobody that could help me?
Htpc 1: 4 cine ct digital devices tuners with cam (dvb-c), win 10 (64) , dvblink 6 , tvadviser 6 NL
Htpc 2: WIn 10 (64),1x floppy DTV dvb -c, DVBLink TVSource 5.5.
eddedrukker
 
Posts: 43
Joined: Mon Apr 22, 2013 3:20 pm

Re: strange problem after recording

Postby btaroli » Fri Sep 15, 2017 2:23 pm

These forums are for community support. Official support channels are at https://dvblogic.com/en/support/
btaroli
 
Posts: 228
Joined: Tue Jan 01, 2013 12:26 am
Location: SF Bay Area, CA, USA

Re: strange problem after recording

Postby eddedrukker » Fri Sep 15, 2017 8:03 pm

Ok i try that
Htpc 1: 4 cine ct digital devices tuners with cam (dvb-c), win 10 (64) , dvblink 6 , tvadviser 6 NL
Htpc 2: WIn 10 (64),1x floppy DTV dvb -c, DVBLink TVSource 5.5.
eddedrukker
 
Posts: 43
Joined: Mon Apr 22, 2013 3:20 pm


Return to DVBLink Kodi PVR Addon

Who is online

Users browsing this forum: No registered users and 1 guest

cron