Page 2 of 3

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Sun Feb 26, 2017 2:46 am
by dvbGuy
Little sceptic on that one since it doesn't happen on v16. Unless the EPG API in v17 made the requirement change for reconnection.

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Sun Feb 26, 2017 10:39 pm
by VPN-User
dvbGuy wrote:Little sceptic on that one since it doesn't happen on v16.
Indeed my issue appeared with Kodi v17. AND: It doesn't necessarily take 6 hours, sometimes even just a few minutes of standby are enough.

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Tue Feb 28, 2017 3:50 pm
by the_man
There is/are a bug(s) on the Kodi side (as well as on the DVBlink PVR)
We are working on it...

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Fri Mar 03, 2017 10:00 am
by ferni
the_man wrote:There is/are a bug(s) on the Kodi side (as well as on the DVBlink PVR)
We are working on it...


Ok great, thanks for confirming you are aware and working on it. Will keep restarting kodi and hope for a fix soon :)

Cheers

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Fri Mar 03, 2017 5:02 pm
by Oberon

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Fri Mar 03, 2017 7:22 pm
by solomalee
The news in that thread looks very good....

I really hope this solves the hang up problems after ~ 6 hours - Looking forward to checking it out.

Looks like a good time to close this thread and update on the one above.

Thanks Oberon and co for your support!

Solo

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Fri Mar 24, 2017 4:15 am
by ferni
After upgrading to 17.1 I'm still getting the same issue trying to get to recorded TV after a few hours of not using Kodi... are any of you guys still having the same issue or is it just me?

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Fri Mar 24, 2017 9:07 am
by nogrup
Good Morning everybody,
I'm a new user of TVLink TVSource on a QNAP. It works well with the DVBLink Viewer on all PC's and Laptops. It work not on my Smartphone (not very important) and also not ot on my Sony Android TV with the DVBLink Theatre where it crashes (that's a pity).
And (that is why I answer in this thread) it works not with Kodi 17.1 on PC, Laptop, SonyTV and on my QNAP with the PVR Addon. I installed Kodi 17.1 on wednesday - everything went well - I was happy! But yesterday when I started Kodi again on all three devices "PVR-Manager wird gestartet: 0%". I started the QNAP again, deleted my EDG-datas but I had no success. I'm very disappointed now.
I hope that this problem can be solved soon. Thank you very much.
Best regards, nogrup

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Fri Mar 24, 2017 11:10 am
by the_man
nogrup wrote:Good Morning everybody,
I'm a new user of TVLink TVSource on a QNAP. It works well with the DVBLink Viewer on all PC's and Laptops. It work not on my Smartphone (not very important) and also not ot on my Sony Android TV with the DVBLink Theatre where it crashes (that's a pity).
And (that is why I answer in this thread) it works not with Kodi 17.1 on PC, Laptop, SonyTV and on my QNAP with the PVR Addon. I installed Kodi 17.1 on wednesday - everything went well - I was happy! But yesterday when I started Kodi again on all three devices "PVR-Manager wird gestartet: 0%". I started the QNAP again, deleted my EDG-datas but I had no success. I'm very disappointed now.
I hope that this problem can be solved soon. Thank you very much.
Best regards, nogrup

Please, open separate topic and give us more description and log files:
viewtopic.php?f=66&t=25723

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Fri Mar 24, 2017 6:08 pm
by nogrup
Sorry for not reading Oberon's first thread. Hope I did now everything well?
Thank you for support

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Sat Mar 25, 2017 1:36 pm
by nogrup
okay, I tried once more to delete the data. I don't know what I did when I tried first. But now it works with Kodi 17.1 on all devices.
Sorry for giving trouble.

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Wed Mar 29, 2017 10:30 pm
by solomalee
ferni wrote:After upgrading to 17.1 I'm still getting the same issue trying to get to recorded TV after a few hours of not using Kodi... are any of you guys still having the same issue or is it just me?


Just tried the latest Raspberry PI version LibreElec 8.0.1.

- One PI froze overnight after being left on the recorded programs section
- Second PI froze "as with the prior version" after selecting a Live TV channel

Despite those problems, after a restart recorded and Live TV have behaved fine on both updated devices.

I hope the_man & oberon have some ideas how to solve the freezing problem.

Solo

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Thu Mar 30, 2017 1:49 pm
by ferni
solomalee wrote:
ferni wrote:After upgrading to 17.1 I'm still getting the same issue trying to get to recorded TV after a few hours of not using Kodi... are any of you guys still having the same issue or is it just me?


Just tried the latest Raspberry PI version LibreElec 8.0.1.

- One PI froze overnight after being left on the recorded programs section
- Second PI froze "as with the prior version" after selecting a Live TV channel

Despite those problems, after a restart recorded and Live TV have behaved fine on both updated devices.

I hope the_man & oberon have some ideas how to solve the freezing problem.

Solo


Yes I'm still seeing the same thing on 17.1 on windows 10.... so seems like there are still more bugs to be sorted?

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Mon Apr 17, 2017 8:25 am
by clutrz
Still having problems also on 8.0.1 and have tried clearing data on all devices.

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

PostPosted: Mon Apr 17, 2017 1:10 pm
by solomalee
Hi,

I'm also still "suffering".

I wish it was clear who can or will do something to resolve this properly (The DVBlink guys one minute say it's a Kodi issue, then a few days later they're "investigating a fix").

Incidentally, I've also found the DVBlink PVR client can be "made to freeze" by deleting recordings while the PVR guide is still loading. Or by exiting the recorded TV list while the recording is still being deleted.

All in all, the DVBlink PVR client seems very flaky :-(