BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

DVBLink Kodi PVR addon is discussed here

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby dvbGuy » Sun Feb 26, 2017 2:46 am

Little sceptic on that one since it doesn't happen on v16. Unless the EPG API in v17 made the requirement change for reconnection.
dvbGuy
 
Posts: 8
Joined: Tue Aug 11, 2009 12:49 pm


Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby VPN-User » Sun Feb 26, 2017 10:39 pm

dvbGuy wrote:Little sceptic on that one since it doesn't happen on v16.
Indeed my issue appeared with Kodi v17. AND: It doesn't necessarily take 6 hours, sometimes even just a few minutes of standby are enough.
VPN-User
 
Posts: 25
Joined: Sat Apr 27, 2013 9:47 pm

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby the_man » Tue Feb 28, 2017 3:50 pm

There is/are a bug(s) on the Kodi side (as well as on the DVBlink PVR)
We are working on it...
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby ferni » Fri Mar 03, 2017 10:00 am

the_man wrote:There is/are a bug(s) on the Kodi side (as well as on the DVBlink PVR)
We are working on it...


Ok great, thanks for confirming you are aware and working on it. Will keep restarting kodi and hope for a fix soon :)

Cheers
ferni
 
Posts: 30
Joined: Thu Jul 08, 2010 5:24 am

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby Oberon » Fri Mar 03, 2017 5:02 pm

Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby solomalee » Fri Mar 03, 2017 7:22 pm

The news in that thread looks very good....

I really hope this solves the hang up problems after ~ 6 hours - Looking forward to checking it out.

Looks like a good time to close this thread and update on the one above.

Thanks Oberon and co for your support!

Solo

Tuner:Octopus NET (SATIP)
Server:Synology DS1010 DSM 5.2,DVBlink 6.0,Digiguide EPG 6.0
Client:RPI3 LibreElec 8.0.1, KODI 17.1, DVBlink addon
solomalee
 
Posts: 143
Joined: Sat Nov 16, 2013 5:59 pm

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby ferni » Fri Mar 24, 2017 4:15 am

After upgrading to 17.1 I'm still getting the same issue trying to get to recorded TV after a few hours of not using Kodi... are any of you guys still having the same issue or is it just me?
ferni
 
Posts: 30
Joined: Thu Jul 08, 2010 5:24 am

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby nogrup » Fri Mar 24, 2017 9:07 am

Good Morning everybody,
I'm a new user of TVLink TVSource on a QNAP. It works well with the DVBLink Viewer on all PC's and Laptops. It work not on my Smartphone (not very important) and also not ot on my Sony Android TV with the DVBLink Theatre where it crashes (that's a pity).
And (that is why I answer in this thread) it works not with Kodi 17.1 on PC, Laptop, SonyTV and on my QNAP with the PVR Addon. I installed Kodi 17.1 on wednesday - everything went well - I was happy! But yesterday when I started Kodi again on all three devices "PVR-Manager wird gestartet: 0%". I started the QNAP again, deleted my EDG-datas but I had no success. I'm very disappointed now.
I hope that this problem can be solved soon. Thank you very much.
Best regards, nogrup
Tuner: Elgato EyeTV Netstream 4Sat
Server: QNAP TS-451, QTS 4.3.3, DVBLink TVSource 6.0, DVBLink Server 6.0
Client: KODI 17.1, DVBlink addon
nogrup
 
Posts: 3
Joined: Tue Mar 07, 2017 6:45 pm

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby the_man » Fri Mar 24, 2017 11:10 am

nogrup wrote:Good Morning everybody,
I'm a new user of TVLink TVSource on a QNAP. It works well with the DVBLink Viewer on all PC's and Laptops. It work not on my Smartphone (not very important) and also not ot on my Sony Android TV with the DVBLink Theatre where it crashes (that's a pity).
And (that is why I answer in this thread) it works not with Kodi 17.1 on PC, Laptop, SonyTV and on my QNAP with the PVR Addon. I installed Kodi 17.1 on wednesday - everything went well - I was happy! But yesterday when I started Kodi again on all three devices "PVR-Manager wird gestartet: 0%". I started the QNAP again, deleted my EDG-datas but I had no success. I'm very disappointed now.
I hope that this problem can be solved soon. Thank you very much.
Best regards, nogrup

Please, open separate topic and give us more description and log files:
viewtopic.php?f=66&t=25723
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby nogrup » Fri Mar 24, 2017 6:08 pm

Sorry for not reading Oberon's first thread. Hope I did now everything well?
Thank you for support
Attachments
dvblink-log-20170324-1758.zip
(87.69 KiB) Downloaded 109 times
Tuner: Elgato EyeTV Netstream 4Sat
Server: QNAP TS-451, QTS 4.3.3, DVBLink TVSource 6.0, DVBLink Server 6.0
Client: KODI 17.1, DVBlink addon
nogrup
 
Posts: 3
Joined: Tue Mar 07, 2017 6:45 pm

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby nogrup » Sat Mar 25, 2017 1:36 pm

okay, I tried once more to delete the data. I don't know what I did when I tried first. But now it works with Kodi 17.1 on all devices.
Sorry for giving trouble.
Tuner: Elgato EyeTV Netstream 4Sat
Server: QNAP TS-451, QTS 4.3.3, DVBLink TVSource 6.0, DVBLink Server 6.0
Client: KODI 17.1, DVBlink addon
nogrup
 
Posts: 3
Joined: Tue Mar 07, 2017 6:45 pm

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby solomalee » Wed Mar 29, 2017 10:30 pm

ferni wrote:After upgrading to 17.1 I'm still getting the same issue trying to get to recorded TV after a few hours of not using Kodi... are any of you guys still having the same issue or is it just me?


Just tried the latest Raspberry PI version LibreElec 8.0.1.

- One PI froze overnight after being left on the recorded programs section
- Second PI froze "as with the prior version" after selecting a Live TV channel

Despite those problems, after a restart recorded and Live TV have behaved fine on both updated devices.

I hope the_man & oberon have some ideas how to solve the freezing problem.

Solo

Tuner:Octopus NET (SATIP)
Server:Synology DS1010 DSM 5.2,DVBlink 6.0,Digiguide EPG 6.0
Client:RPI3 LibreElec 8.0.1, KODI 17.1, DVBlink addon
solomalee
 
Posts: 143
Joined: Sat Nov 16, 2013 5:59 pm

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby ferni » Thu Mar 30, 2017 1:49 pm

solomalee wrote:
ferni wrote:After upgrading to 17.1 I'm still getting the same issue trying to get to recorded TV after a few hours of not using Kodi... are any of you guys still having the same issue or is it just me?


Just tried the latest Raspberry PI version LibreElec 8.0.1.

- One PI froze overnight after being left on the recorded programs section
- Second PI froze "as with the prior version" after selecting a Live TV channel

Despite those problems, after a restart recorded and Live TV have behaved fine on both updated devices.

I hope the_man & oberon have some ideas how to solve the freezing problem.

Solo


Yes I'm still seeing the same thing on 17.1 on windows 10.... so seems like there are still more bugs to be sorted?
ferni
 
Posts: 30
Joined: Thu Jul 08, 2010 5:24 am

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby clutrz » Mon Apr 17, 2017 8:25 am

Still having problems also on 8.0.1 and have tried clearing data on all devices.
Model Name: DS214+
Current DSM version: DSM 6.0.2-8451 Update 9
DVBlink Server Version: 6.0.0 Build 14072
DVBLink TV Source Version: 6.0.0 Build 14072
Tuners: 2 x SCEH-0036 DVB-T /T2 (Sony PlayTV)
clutrz
 
Posts: 10
Joined: Mon Nov 17, 2014 11:17 am

Re: BUG: KODI 17 PVR Add-on Frozen after 6 hours unused

Postby solomalee » Mon Apr 17, 2017 1:10 pm

Hi,

I'm also still "suffering".

I wish it was clear who can or will do something to resolve this properly (The DVBlink guys one minute say it's a Kodi issue, then a few days later they're "investigating a fix").

Incidentally, I've also found the DVBlink PVR client can be "made to freeze" by deleting recordings while the PVR guide is still loading. Or by exiting the recorded TV list while the recording is still being deleted.

All in all, the DVBlink PVR client seems very flaky :-(

Tuner:Octopus NET (SATIP)
Server:Synology DS1010 DSM 5.2,DVBlink 6.0,Digiguide EPG 6.0
Client:RPI3 LibreElec 8.0.1, KODI 17.1, DVBlink addon
solomalee
 
Posts: 143
Joined: Sat Nov 16, 2013 5:59 pm

PreviousNext

Return to DVBLink Kodi PVR Addon

Who is online

Users browsing this forum: No registered users and 2 guests