dependency on xbmc.pvr version 1.9.2 could not be satisfied

DVBLink Kodi PVR addon is discussed here

dependency on xbmc.pvr version 1.9.2 could not be satisfied

Postby tony_park » Fri Aug 26, 2016 2:55 pm

Hi,

wonder if anyone can help, trying to setup a new android tv box, which runs Kodi, and hitting the above error.

Box is a qbox, running android 5.1.1, and Kodi 16.1, on AArch64 processor.


Any ideas on how to get it installed? It doesn't appear in the list of PVR addons, either from the customised interface, or Kodi, and the error above, was when I tried to install from a zip file.


Thanks
Tony
Windows 7 Media Center in Evolve Media PC Case
Intel i3 HD2000
Dreambox Clone - CCCam 2.1.3,
TSB 6985,
Plugin: Acamd 0.6.2.0
TV Source 5.5.0
tony_park
 
Posts: 462
Joined: Sun Aug 30, 2009 5:26 pm
Location: South Yorkshire, UK


CLS: dependency on xbmc.pvr version 1.9.2 could not be satis

Postby tony_park » Wed Aug 31, 2016 3:05 pm

Workaronud was to uninstall the version of kodi installed on the device, then install the version provided in Google Play.
Windows 7 Media Center in Evolve Media PC Case
Intel i3 HD2000
Dreambox Clone - CCCam 2.1.3,
TSB 6985,
Plugin: Acamd 0.6.2.0
TV Source 5.5.0
tony_park
 
Posts: 462
Joined: Sun Aug 30, 2009 5:26 pm
Location: South Yorkshire, UK


Return to DVBLink Kodi PVR Addon

Who is online

Users browsing this forum: No registered users and 2 guests