connection lost

DVBLink Kodi PVR addon is discussed here

connection lost

Postby Chaktay65 » Thu Oct 01, 2015 12:15 pm

thanks to the endless patience of the support team finally able to log in, thanks guys (and girls maybe).

my question: after I migrated to windows 10 I found that WMC is no longer supported. Installed KODI V15.1 Isengard and updated my DVB TVSource to 5.5.0. Using PVR plug in DVBLink 1.10.9 Kodi keeps telling me that the connection with DVBLink PVR Client is lost. Temporarily disabling the Windows firewall did not solve the issues. Browsing several fora I found that I should at least be able to browse to http://localhost:8089/api/version.html in order to check the availability at the source but the browser can not find this address, it can find the configuration editor (http://localhost:39876/products/) without problems.

Please advice,

Frank.
Chaktay65
 
Posts: 5
Joined: Wed Sep 30, 2015 3:49 pm


Re: connection lost

Postby Oberon » Thu Oct 01, 2015 12:17 pm

Have you ever changes streaming port manually? It is 8100 in the v5.5.0 by default
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: connection lost

Postby Chaktay65 » Thu Oct 01, 2015 12:22 pm

I have not changed the port numbers. I was not aware I copied the url from old information. But the url http://localhost:8100/api/version.html is not available either. Which url should I use to establish availability of the source?
Chaktay65
 
Posts: 5
Joined: Wed Sep 30, 2015 3:49 pm

Re: connection lost

Postby Oberon » Thu Oct 01, 2015 12:26 pm

Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: connection lost

Postby Chaktay65 » Thu Oct 01, 2015 12:32 pm

ok, tried both, http://localhost:8100 is not available, http://localhost:39876 points me to the configuration and defaults to products page
Chaktay65
 
Posts: 5
Joined: Wed Sep 30, 2015 3:49 pm

Re: connection lost

Postby the_man » Thu Oct 01, 2015 12:35 pm

Have you done an update of DVBLink server from v5.x to v5.5 or from v4.x?
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: connection lost

Postby the_man » Thu Oct 01, 2015 12:37 pm

Anyway, execute dvblink server update file once more, after that try to follow the link @Oberon wrote below
http://localhost:8100
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: connection lost

Postby Chaktay65 » Thu Oct 01, 2015 12:44 pm

I am not sure I know what you mean by a installation file. I used the configuration "website" to update my package and now on your request tried to repair using package center. The result for http://localhost:8100 stays the same: not available. If you want me to use a file instead, please provide a link.

The answer to your previous question by the way is: I upgraded from v4.? (not sure anymore which minor version).
Chaktay65
 
Posts: 5
Joined: Wed Sep 30, 2015 3:49 pm

Re: connection lost

Postby the_man » Thu Oct 01, 2015 12:50 pm

I meant that to be able to make an update of dvblink server you had to download the installation files from dvblogic.com
http://dvblogic.com/en/downloads/
Then, unzip this file and you will get two files:
- dvblink_server_update.bat
- dvblink_server.msi
To do an update from V5.x to V5.5, all you need is execute - dvblink_server_update.bat file
To do an update from V4.x, you have to make fully uninstall of dvblink server (software and DVBLink folder from hard drive), and then execute - dvblink_server.msi
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: connection lost

Postby Chaktay65 » Fri Oct 02, 2015 11:10 am

thanks, that did the trick. Everything working now. (Maybe time to revise your upgrade procedures?)
Chaktay65
 
Posts: 5
Joined: Wed Sep 30, 2015 3:49 pm


Return to DVBLink Kodi PVR Addon

Who is online

Users browsing this forum: No registered users and 2 guests