Page 1 of 1

Unmet dependencies when installing add-on

PostPosted: Fri Aug 28, 2015 3:28 pm
by geoff.house
Sorry if this has been asked before.

I'm trying to install the latest xbmc/kodi client using zip file pvr.dvblink-1.9.13.1-linux-x86_64.zip and it fails, saying:
Code: Select all
pvr.dvblink Dependencies not met. Please contact add-on author.


Looking at the logs, I get:
Code: Select all
15:11:04 T:140087337678592   DEBUG: CAddonInstallJob[pvr.dvblink]: requires xbmc.pvr version 1.9.2 which is not available
15:11:04 T:140087337678592   ERROR: CAddonInstallJob[pvr.dvblink]: dependency check failed


- Ubuntu 14.04.3 LTS
- Kodi 15.1 Git:d496682
- Linux x86 64-bit

I'm using the latest version of Kodi that I can find. Not sure what else I can update.

Am I doing something stupid/wrong? Thanks for any help you can give!

Geoff

Re: Unmet dependencies when installing add-on

PostPosted: Fri Aug 28, 2015 3:32 pm
by the_man
The latest DVBLink PVR Addon is V1.10.9
And it should be in the list of available Addons at Kodi itself.

Re: Unmet dependencies when installing add-on

PostPosted: Fri Aug 28, 2015 3:35 pm
by the_man
Also you can try to do next steps:
sudo apt-get update
sudo apt-get install kodi-pvr-dvblink

Re: Unmet dependencies when installing add-on

PostPosted: Fri Aug 28, 2015 5:06 pm
by geoff.house
That's brilliant. Thanks for the help :)