Stuttering Video

DVBLink Kodi PVR addon is discussed here

Stuttering Video

Postby MasterAndew » Sun May 24, 2015 5:59 pm

I have 20 channels that all work fine but one them has a stuttering issue. The audio plays fine but the video looks like its dropping framings. Most annoying when I'm watching sports. This problem started when I upgraded to v5 and has continued with each update. It has this issue with watching live TV or recordings. My main TV uses Kodi with Openelec which both are running the most up to date versions. I have also tested by coping recorded shows to OS X and windows 8.1 computers and watched the recordings with VLC. I have searched through many forums and can't find anyone else with this issue. Below are the specs of my dedicated server for recording shows and please help!!!

- Andrew

Windows 7 64-Bit
4GB RAM
Intel Core i5 2.90GHz
SSD for the OS & 1TB Western Digital Black for recording.
MasterAndew
 
Posts: 26
Joined: Sun May 24, 2015 5:48 pm


Re: Stuttering Video

Postby Oberon » Sun May 24, 2015 8:12 pm

When this channel is streamed or recorded - do you discontinuities in the dvblink monitoring interface?
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Stuttering Video

Postby MasterAndew » Mon May 25, 2015 4:36 pm

I actually don't think its the recordings or the live streaming now. I updated VLC and the files play fine on my two computers. But when I play them on the KODI with OpenElec they are still stuttering. I check the CPU usage and its around 20% with using 500MB of RAM out of the 2GB.
MasterAndew
 
Posts: 26
Joined: Sun May 24, 2015 5:48 pm

Re: Stuttering Video

Postby MasterAndew » Tue May 26, 2015 4:07 am

Trouble shooting more of it and my frame rate runs between 9fps to 30fps. It of course is stutters more as the fps drop.
MasterAndew
 
Posts: 26
Joined: Sun May 24, 2015 5:48 pm

Re: Stuttering Video

Postby MasterAndew » Mon Jun 01, 2015 4:32 pm

Any suggestions on what could be causing this?
MasterAndew
 
Posts: 26
Joined: Sun May 24, 2015 5:48 pm

Re: Stuttering Video

Postby Tranquil » Mon Jun 01, 2015 5:24 pm

Timeshift enabled? How are the clients connected? WLAN?
Tranquil
 
Posts: 69
Joined: Mon Jun 13, 2011 6:16 pm

Re: Stuttering Video

Postby MasterAndew » Wed Jun 03, 2015 3:27 pm

So I noticed it was doing this on another channel I never watched which happens to be 1080P. The other channel that is also having the issue is 1080P while all other channels are 720P or 480P. So I'm guessing its something to do with the 1080p. My computer is over Wifi but I can stream MKV files that are 20GB with 1080P & Losses Audio just fine. If I look at the system resources while its playing its using tops 30% of the CPU and 512MB of RAM out of the 4GBs it has.
MasterAndew
 
Posts: 26
Joined: Sun May 24, 2015 5:48 pm

Re: Stuttering Video

Postby MasterAndew » Tue Sep 01, 2015 11:33 pm

Any suggestions on this? Wife is wanting me to find another solution if I can't get this working soon.
MasterAndew
 
Posts: 26
Joined: Sun May 24, 2015 5:48 pm

Re: Stuttering Video

Postby Videonisse » Wed Sep 02, 2015 7:14 am

Why not connect a network cable to start with and see if it helps?
Win 7 64-bit SP1, Intel i5-3570K 3,4GHz HD 4000 Graphics, 6GB, TBS 6984 S2 Quad,TBS 6280 T2 Dual
DVBLink 5.5.0 Connect & TVSource (mc_recorder), CD S Thor 0.8W,FTA Aastra 19.2E, S FTA T2, ACAMD 0.6.2
Clients iPhone 4S 5S 6S, iPad2 iOS 9,Win 7 PCs
Videonisse
 
Posts: 573
Joined: Mon Nov 21, 2011 10:29 pm
Location: Stocholm, sweden

Re: Stuttering Video

Postby MasterAndew » Tue Sep 22, 2015 3:47 pm

I ran a hard line to my media center PC and that didn't fix the issue. I also installed Kodi 15.1 on a windows notebook and it worked fine over WiFi. So the issue must be the Kodi client. Below are the specs of my media center pc. I know my PC is more than capable of handling the video, it rarely gets above 40% of cpu usage.

64GB SSD
4GB Ram
Intel Pentium E5300 Wolfdale Dual-Core 2.6 GHz
ASUS P5QPL-VM EPU

Openelec 5.0.8
MasterAndew
 
Posts: 26
Joined: Sun May 24, 2015 5:48 pm

Re: Stuttering Video

Postby Videonisse » Tue Sep 22, 2015 7:56 pm

When I had stuttering/pixelization problem was graphic driver or signal quality. For one channel stuttering started after about 15 sec and was resolved adding an exception in the DVBLink config (I don't remember file name).
Win 7 64-bit SP1, Intel i5-3570K 3,4GHz HD 4000 Graphics, 6GB, TBS 6984 S2 Quad,TBS 6280 T2 Dual
DVBLink 5.5.0 Connect & TVSource (mc_recorder), CD S Thor 0.8W,FTA Aastra 19.2E, S FTA T2, ACAMD 0.6.2
Clients iPhone 4S 5S 6S, iPad2 iOS 9,Win 7 PCs
Videonisse
 
Posts: 573
Joined: Mon Nov 21, 2011 10:29 pm
Location: Stocholm, sweden


Return to DVBLink Kodi PVR Addon

Who is online

Users browsing this forum: No registered users and 3 guests

cron