Subtitles

DVBLink Kodi PVR addon is discussed here

Subtitles

Postby plingsi » Sun Oct 19, 2014 11:33 pm

Hi,
I have some trouble showing subtitles in the PVR addon. I have tried to enable the option under the "sound" menu, but with no luck. When I use iOS and WMC all is OK.
plingsi
 
Posts: 10
Joined: Mon Nov 26, 2012 2:31 pm


Re: Subtitles

Postby plingsi » Sun Oct 19, 2014 11:34 pm

I am using Version 1.9.1.1 and 5.0 on the server side.
plingsi
 
Posts: 10
Joined: Mon Nov 26, 2012 2:31 pm

Re: Subtitles

Postby lunapark » Mon Jan 05, 2015 6:58 am

Im allso using XBMC (KODI) and the DVBLink TV addon.

But I can't get the subtitles working...
lunapark
 
Posts: 80
Joined: Mon Mar 01, 2010 1:16 pm

Re: Subtitles

Postby Poppax » Mon Jan 05, 2015 10:15 pm

I Have the same issue - i run wmc with dvblink as tuner layer for hdhomerun. In wmc subs work fine (DVB and teletext). However I cannot get xbmc to show subs of any kind. Regardless of whether I use serverwmc or dvblink as backend.

I use dvblink tvsource and connect version 5 (latest release -> reinstalled just yesterday)
Poppax
 
Posts: 7
Joined: Mon Jan 21, 2013 5:50 pm

Re: Subtitles

Postby MKTherkildsen » Mon Mar 02, 2015 9:23 pm

I also have the same problem. When I was using WMC it was fine with the sub, but with KODI I can't get it to work. Some one please help.

I streaming fra satalite to dvblogic and using kode as media center
MKTherkildsen
 
Posts: 9
Joined: Sun Jun 06, 2010 7:33 am


Return to DVBLink Kodi PVR Addon

Who is online

Users browsing this forum: No registered users and 2 guests

cron