Page 1 of 1

No Guide and no Live TV?

PostPosted: Sat Sep 29, 2012 6:09 pm
by Tourniquet
Hi,
i just installed the XBMC media Center and the addon. I configured it with the right settings. I can see all my recordings and the scheduled recordings, but whenever i want to see the TV Guide i just see *working* for a short time, and then just the background picture, nothing more. Do i have to wait longer or something?
I also can't watch live tv. I just see the background aswell.

Re: No Guide and no Live TV?

PostPosted: Sun Sep 30, 2012 2:37 am
by Tourniquet
Well, as i guessed. I didn't have enough patience. After waiting for a couple of minutes (30) i can now see the Guide and also Live-TV.

The Problem is, everytime i start XBMC i have to wait this long again. I activated 'Cache server data'.

Re: No Guide and no Live TV?

PostPosted: Mon Oct 01, 2012 8:19 am
by Realman
Please attach log file C:\Users\<User name>\AppData\Roaming\XBMC\xbmc.log

Re: No Guide and no Live TV?

PostPosted: Mon Oct 01, 2012 1:04 pm
by Tourniquet
I attched the file.

Re: No Guide and no Live TV?

PostPosted: Thu Oct 04, 2012 11:58 am
by Tourniquet
So any news regarding this matter?

Re: No Guide and no Live TV?

PostPosted: Sat Oct 06, 2012 10:29 pm
by Tourniquet
Just for your info, i tested it on different pcs and the result is always the same. It takes extremly long to load the guide.

Re: No Guide and no Live TV?

PostPosted: Wed Oct 10, 2012 12:32 pm
by B0oza
I have the same experience - the epg page takes at least a minute (poss 2) to load both initially and between channel changes and a when selecting a channel it takes another minute to load. Pretty much renders the addon impractical for everyday but i took it as being more proof of concept for the time being. I do have the guide data addon however so perhaps the importation of data is affecting loading times.

Using DVBlink 4.5.1 and XBMC 11.00.

I've attached the log if it helps.

Hope to see spot on integration with XBMC soon as I'd like to scrap WMC, DVBLink is its only redeeming feature. I've toyed with the idea of using MediaPortal or 4therecord as a backend but I like a simple life.

Re: No Guide and no Live TV?

PostPosted: Wed Oct 10, 2012 12:39 pm
by Oberon
What kind of platform are you using to run xbmc with dvblink addon?

Re: No Guide and no Live TV?

PostPosted: Thu Oct 11, 2012 9:25 pm
by B0oza
Hi Oberon

Not entirely sure what your after when you say platform so I'll give as much pertinent info as poss:

I've tried it on 2 W7 PCs, both have the issue:

The first is 32 bit home premium, with a Pentium Dual Core E6700 @ 3.2GHz, 2GB ram + Radeon HD 6500
The other (which the log was from) is 64 bit pro, a Quad Core Duo Q8300S @ 2.5GHz, 4GB ram + GeForce 8400GS

Thanks

James