Page 1 of 1

After Upgrade to 6.0 EPG Loader for EPGdata.com not working

PostPosted: Sun Oct 02, 2016 9:26 am
by Avatar1992
Hello,

after upgrading to 6.0 my EPG Loader for EPGdata.com ist not working any more.
I get this message:

2016-Oct-02 10:14:00: [E] external_control::unzip: unzip process failed (9)

Normaly after waiting 24 hours it is starting to work but this it isn't.

Any help?

Thanks

See the Log File attached. Log Level is info.

Re: After Upgrade to 6.0 EPG Loader for EPGdata.com not work

PostPosted: Tue Oct 04, 2016 2:39 pm
by Avatar1992
... did a new installation. Still the same issue. Any hint?

Re: After Upgrade to 6.0 EPG Loader for EPGdata.com not work

PostPosted: Wed Oct 05, 2016 6:39 am
by Avatar1992
Waited another 24h but still not working.

Does anybody has an idea how to fix it?

2016-Oct-05 07:17:59: [E] epg_storage::update_epg_impl(): 10 attemps of provider_->get_channel_list() failed
2016-Oct-05 07:27:59: [E] external_control::unzip: unzip process failed (9)
2016-Oct-05 07:28:02: [E] external_control::unzip: unzip process failed (9)
2016-Oct-05 07:28:05: [E] external_control::unzip: unzip process failed (9)
2016-Oct-05 07:28:09: [E] external_control::unzip: unzip process failed (9)
2016-Oct-05 07:28:12: [E] external_control::unzip: unzip process failed (9)
2016-Oct-05 07:28:15: [E] external_control::unzip: unzip process failed (9)
2016-Oct-05 07:28:18: [E] external_control::unzip: unzip process failed (9)
2016-Oct-05 07:28:21: [E] external_control::unzip: unzip process failed (9)
2016-Oct-05 07:28:25: [E] external_control::unzip: unzip process failed (9)
2016-Oct-05 07:28:28: [E] external_control::unzip: unzip process failed (9)
2016-Oct-05 07:28:31: [E] epg_storage::update_epg_impl(): 10 attemps of provider_->get_channel_list() failed


See also detail log from the first post.

Thanks

Re: After Upgrade to 6.0 EPG Loader for EPGdata.com not work

PostPosted: Thu Oct 06, 2016 6:36 am
by Avatar1992
I'm still don't get EPGdata to work.

This is latest from logs:

2016-Oct-06 07:28:56: [I] epg_storage::update_epg_impl(): error_code = 0 - started...
2016-Oct-06 07:28:56: [I] epgdata_provider_t::start_session::start_session. EPG update session is started
2016-Oct-06 07:28:56: [I] epgdata_provider_t::read_epg. try to load timezone file: C:\Program Files (x86)\DVBLogic\DVBLink\common\date_time_zonespec.csv
2016-Oct-06 07:28:56: [I] epgdata_provider_t::read_epg. timezone file C:\Program Files (x86)\DVBLogic\DVBLink\common\date_time_zonespec.csv loaded
2016-Oct-06 07:28:56: [I] external_control::unzip: Starting unzip process for C:\Program Files (x86)\DVBLogic\DVBLink\sources\EpgData.com-1\B191CD55-8F86-4BEB-B9B4-56FC5E0CB399\AB08965C-6CB7-4403-90DE-14D85CA38EF0.zip
2016-Oct-06 07:28:56: [E] external_control::unzip: unzip process failed (9)
2016-Oct-06 07:28:56: [I] epg_storage::update_epg_impl(): provider_->start_session() failed
2016-Oct-06 07:28:56: [I] epg_storage::update_epg_impl(): provider_->get_channel_list() failed
2016-Oct-06 07:28:56: [I] epgdata_provider_t::stop_session. EPG update session is finished


What can I do to fix it?
Find the complete log attached

Re: After Upgrade to 6.0 EPG Loader for EPGdata.com not work

PostPosted: Thu Oct 06, 2016 7:47 am
by Avatar1992
After a second new installation it is working.

Thanks

Re: After Upgrade to 6.0 EPG Loader for EPGdata.com not work

PostPosted: Thu Oct 06, 2016 9:24 am
by the_man
Avatar1992 wrote:After a second new installation it is working.

Thanks

Do you mean after a reinstalling of the EPGLoader?