InternetReadFile error 12017 in some channels

DVBLink for Dreambox is discussed here!

InternetReadFile error 12017 in some channels

Postby aruizori » Tue Jan 13, 2015 12:17 pm

Hi everybody, I've set up a Gigablue (enigma 2) set-top box with Dvblink for dreambox. I've configured the Dreambox Source, added all the channels and EPG but when I go to the "TV and Media Library" tag, I can see the EPG of almost all channels (even the ones I can't watch) but if I click on the channel name to watch the stream, some channels work, others don't. (of course, I checked that directly on the set-top box all channels can be viewed)

I've put log level to "info" and first, I've selected a non-working channel, and afer that, I've selected a working one.

As far as I can understand from the log file, when I select the non-working channel I get this error:
http_comm_handler::ReadRequestResponse. InternetReadFile has returned with error 12017

Attached you'll find the log files.

Thank's on advance for your help
Regards
Alejandro
Attachments
dvblink-log-20150113-1105.zip
Log Files
(10.75 KiB) Downloaded 194 times
aruizori
 
Posts: 3
Joined: Wed Apr 30, 2014 5:44 pm


Re: InternetReadFile error 12017 in some channels

Postby Oberon » Thu Jan 15, 2015 10:52 pm

The error 12017 is unrelated - it is produced when streaming is stopped.
The reason for your issue is that stream is not coming in.
Are these always the same channels that do not play? Or sometimes they do play and sometimes they do not?
Also - can you please try opening http://192.168.1.244:8001)/1:0:1:7A44:410:1:C00000:0:0:0: in VLC - does it play?
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: InternetReadFile error 12017 in some channels

Postby aruizori » Mon Jan 19, 2015 1:09 pm

Hi Oberon, thx for your answer

The problem was always in the same channels (the ones that worked, worked always, the ones that didn't work, never worked).

I've pasted the exact link you gave me (http://192.168.1.244:8001)/1:0:1:7A44:410:1:C00000:0:0:0: ) and it didn't work.

I decided to delete all the config and start from scratch in both sides (set top box and DVBLogic) and I've ended up with a different problem.

Now, from the "TV & Media" tag I can watch all channels with no problem (the ones I couldn't watch, now works fine), but now if I try to watch these channels either from Media Center or from and XMBC box I always get "All tuners are in use".

I've seen a lot of messages around this error in the forum, but till this moment I haven't found a solution

Thx again
Alejandro
aruizori
 
Posts: 3
Joined: Wed Apr 30, 2014 5:44 pm


Return to DVBLink for Dreambox

Who is online

Users browsing this forum: No registered users and 1 guest