Playback DL_Recorder no sound

DVBLink Connect! Server is discussed here!

Playback DL_Recorder no sound

Postby mack2012 » Sat Jul 07, 2012 5:57 am

Hi,

when I view recordings done with the dl_recorder there is no sound. Whether in MCE nor in any other program.

Any solutions?

Cheers Mack2012
mack2012
 
Posts: 2
Joined: Sat Jul 07, 2012 5:52 am


Re: Playback DL_Recorder no sound

Postby Oberon » Mon Jul 16, 2012 3:50 pm

Is there sound if you try to play back ts files directly in MediaPlayer or VLC?
Server: Synology DS214Play, DVBSky S960CI Astra 28/23/19 (CanalDigitaal subscription), TeVii s660 Amos 4/Sirius, DVBLink TVSource 5.0.0
Clients: AsRock ION 330 Win7 with XBMC 13.1, Raspberry Pi with XBMC 13.1, Samsung DLNA TV, Samsung Galaxy S3, Nexus 7
Oberon
 
Posts: 8645
Joined: Thu Sep 06, 2007 5:04 am

Re: Playback DL_Recorder no sound

Postby NOosterwijk » Tue Jul 17, 2012 2:13 pm

I have the exact same problem. I will dump the file into GraphEdit to see what filters it wants to use, if any.
I'll get back...

.Nico
NOosterwijk
 
Posts: 31
Joined: Wed Jan 19, 2011 4:25 pm

Re: Playback DL_Recorder no sound

Postby NOosterwijk » Tue Jul 17, 2012 2:28 pm

Weird!!!

In the DVBLink media library I can see the file, including an image of the show. Hitting the play-button starts the TV show, without audio.

Dragging the file into MSFT GraphEdt, there is a warning and it shows there is no connection for video, only for audio. Playing the file from within GraphEdit only plays the audio stream, no video stream!!

So, stil don't know how to get media center to play this with video AND audio...

.Nico
NOosterwijk
 
Posts: 31
Joined: Wed Jan 19, 2011 4:25 pm

Re: Playback DL_Recorder no sound

Postby Oberon » Tue Jul 17, 2012 2:34 pm

Does the file have AC3 sound? You may try installing AC3 filter for it.
Also we have seen issues with playing back files with AC3 sound on Windows7 N installations.
Server: Synology DS214Play, DVBSky S960CI Astra 28/23/19 (CanalDigitaal subscription), TeVii s660 Amos 4/Sirius, DVBLink TVSource 5.0.0
Clients: AsRock ION 330 Win7 with XBMC 13.1, Raspberry Pi with XBMC 13.1, Samsung DLNA TV, Samsung Galaxy S3, Nexus 7
Oberon
 
Posts: 8645
Joined: Thu Sep 06, 2007 5:04 am

Re: Playback DL_Recorder no sound

Postby NOosterwijk » Tue Jul 17, 2012 3:18 pm

Oberon wrote:Does the file have AC3 sound? You may try installing AC3 filter for it.

You're asking us?? Is it your server that is creating the file or is it?

Oberon wrote:Also we have seen issues with playing back files with AC3 sound on Windows7 N installations.

I'm not using N version. However, the question is, does a standard (bare) installation of Windows 7 Home Premium or Ultimate play the file, if this file has AC3 as audio coding.

What are the requirements to use DVBLink Connect! Server with dlrecorder?? From ur website:

System requirements:

•Windows 7 (32 and 64 bit) for the local MediaCenter integration
•Windows XP with SP2 or above (32 and 64 bit) for TV Server application in combination with DVBLink Connect! Server


kind regards,

.Nico
NOosterwijk
 
Posts: 31
Joined: Wed Jan 19, 2011 4:25 pm

Re: Playback DL_Recorder no sound

Postby Oberon » Tue Jul 17, 2012 3:26 pm

NOosterwijk wrote:
Oberon wrote:Does the file have AC3 sound? You may try installing AC3 filter for it.

You're asking us?? Is it your server that is creating the file or is it?

Excuse me? This is the file that you have recorded from your service provider. And you try to play it on your specific system. We just try to help you to get it working.
Server: Synology DS214Play, DVBSky S960CI Astra 28/23/19 (CanalDigitaal subscription), TeVii s660 Amos 4/Sirius, DVBLink TVSource 5.0.0
Clients: AsRock ION 330 Win7 with XBMC 13.1, Raspberry Pi with XBMC 13.1, Samsung DLNA TV, Samsung Galaxy S3, Nexus 7
Oberon
 
Posts: 8645
Joined: Thu Sep 06, 2007 5:04 am

Re: Playback DL_Recorder no sound

Postby NOosterwijk » Tue Jul 17, 2012 3:35 pm

Oberon wrote:
NOosterwijk wrote:
Oberon wrote:Does the file have AC3 sound? You may try installing AC3 filter for it.

You're asking us?? Is it your server that is creating the file or is it?

Excuse me? This is the file that you have recorded from your service provider. And you try to play it on your specific system. We just try to help you to get it working.


OK, pardon me...
I was thinking, I scheduled the recording with Connect! Server so it gets the stream from my provider and creates a file as TS-format.
Now you let me think the TS-file is how the stream comes in from my provider? I didn't know!

excuses again... ;)

.Nico
NOosterwijk
 
Posts: 31
Joined: Wed Jan 19, 2011 4:25 pm

Re: Playback DL_Recorder no sound

Postby Oberon » Tue Jul 17, 2012 3:37 pm

Yes, the stream is written as is - as it comes from provider including all sub-streams.
Server: Synology DS214Play, DVBSky S960CI Astra 28/23/19 (CanalDigitaal subscription), TeVii s660 Amos 4/Sirius, DVBLink TVSource 5.0.0
Clients: AsRock ION 330 Win7 with XBMC 13.1, Raspberry Pi with XBMC 13.1, Samsung DLNA TV, Samsung Galaxy S3, Nexus 7
Oberon
 
Posts: 8645
Joined: Thu Sep 06, 2007 5:04 am

Re: Playback DL_Recorder no sound

Postby NOosterwijk » Tue Jul 17, 2012 3:37 pm

Oberon wrote:Yes, the stream is written as is - as it comes from provider including all sub-streams.


the ********... ;)
NOosterwijk
 
Posts: 31
Joined: Wed Jan 19, 2011 4:25 pm

Re: Playback DL_Recorder no sound

Postby NOosterwijk » Wed Jul 18, 2012 10:17 pm

My Panasonic tv has media functions and browsing the DVBLink dlna tv server shows tv channels and recorded tv. Playing the recorded tv shows via this menu on the tv itself, plays it with both video and audio! No problem at all.
Seems like my tv has the decoder my media center doesn't have. I'm going for search...

.Nico
NOosterwijk
 
Posts: 31
Joined: Wed Jan 19, 2011 4:25 pm

Re: Playback DL_Recorder no sound

Postby Niels.Spieard » Sun Sep 30, 2012 9:36 am

Same here just switched from v3 to v4.5 because of the recorder function, files play fine with other software but not with WMP or Media center.

Any help would be appreciated.
Niels.Spieard
 
Posts: 1
Joined: Sat Jul 24, 2010 3:16 pm


Return to DVBLink Connect! Server

Who is online

Users browsing this forum: No registered users and 2 guests