Recording not working / 0 Byte TS File generated

DVBLink for IPTV is discussed here!

Recording not working / 0 Byte TS File generated

Postby AKHHS » Sun Sep 28, 2014 6:11 pm

Hello,
i'am using DVBLink Server / IPTV / EPG Loader for EpgData.com (all V5.0.0) on QNAP NAS TS-221 (V4.1.0). TV Signal comes from SAT>IP Server Inverto IDL400s (V1.16.0.120).
Recording is activated via program guide and appearing as planned recording in DVBLink. But finally recording is not working as expected; zero byte TS file generated in NAS folder Public\DVBLink\RecordedTV.
In DVBLink Settings Recoder folder is specified as "/share/MD0_DATA/.qpkg/DVBLinkTVServer/share/RecordedTV".

Any idea why recording is not working?
Thanks!
AKHHS
 
Posts: 9
Joined: Sun Sep 28, 2014 5:33 pm


Re: Recording not working / 0 Byte TS File generated

Postby Oberon » Mon Sep 29, 2014 8:56 am

Can you play back the channel(s) that were not recorded?
Please set log level to info, and if the issue happens again, attach zipped log files for investigation.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Recording not working / 0 Byte TS File generated

Postby AKHHS » Fri Oct 03, 2014 4:38 pm

channels not recorded are free german channels like "Das Erste HD", "ZDF HD", "NDR Hamburg HD" or "ProSieben"
log level is set to info
attached is latest log created from today 17:33 cet
Attachments
dvblink-log-20141003-1733.zip
(65.79 KiB) Downloaded 376 times
AKHHS
 
Posts: 9
Joined: Sun Sep 28, 2014 5:33 pm

Re: Recording not working / 0 Byte TS File generated

Postby AKHHS » Sun Oct 05, 2014 10:31 am

no, it is not feasible to see the programs using the PLAY function within DVBLink Client - TV guide
When Playing "Das Erste HD" a seperate window opens in mozilla firefox browser using vlc media player plugin
with following message in the comand line:
http://192.168.0.2:8100/watch/10180000/ ... ding=false

Inside the vlc program under windows 7 "DVBLink DLNA TV Server (NAS-ASK)" is shown
Playing "Das Erste HD" is also not feasible (reference is http://192.168.0.2:49153/TVChannels/10180000)

Inside the vlc program under windows 7 Inverto IDL400s is also shown
Playing programs from here is working fine

Meanwhile QNAP NAS Firmware is updated to latest version 4.1.1
AKHHS
 
Posts: 9
Joined: Sun Sep 28, 2014 5:33 pm

Re: Recording not working / 0 Byte TS File generated

Postby Oberon » Sun Oct 05, 2014 10:37 am

Do you have a firewall enabled on your NAS?
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Recording not working / 0 Byte TS File generated

Postby Oberon » Sun Oct 05, 2014 11:14 am

Also the playlist that you have for your sat2ip box is incorrect:
Code: Select all
http://<?=StatusIP?>/?src=1&freq=11493&sr=22000&pol=h&msys=dvbs2&pids=0,5100,5101,5102,5103,5106

apparently <?=StatusIP?> should have been replaced at some point in time with a real sat2ip box ip address.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Recording not working / 0 Byte TS File generated

Postby AKHHS » Mon Oct 06, 2014 8:35 pm

no firewall activated on NAS
where is the ip adress of the sat2ip box being maintained in DVBLink?
I could imagine under TV Sources; i have attached one screen shut from my current TV Source settings,
can you please advise how to adjust?

Can you also extend my trail versions for IPTV and EPG Loader for EpgData.com?
I would like to see that DVBLink is working fine before buying the software.
Thank you!
Attachments
DVBLink-2.JPG
DVBLink-2.JPG (43.74 KiB) Viewed 11270 times
AKHHS
 
Posts: 9
Joined: Sun Sep 28, 2014 5:33 pm

Re: Recording not working / 0 Byte TS File generated

Postby AKHHS » Mon Oct 06, 2014 9:34 pm

OK - i think i got your point.
I have updated the M3U file in the playlist folder of DVBLink with corresponding ip adress & port of my sat2ip box:

#EXTINF:-1,Das_Erste_HD
http://192.168.0.12:8080/?src=1&freq=11 ... ,5103,5106

Anyway now playing a channel, i get this message in the vlc webscreen or VLC under Windows:
"Sorry can not play this channel either there is a technical problem or no TV signal"

Any further idea?
AKHHS
 
Posts: 9
Joined: Sun Sep 28, 2014 5:33 pm

Re: Recording not working / 0 Byte TS File generated

Postby Oberon » Tue Oct 07, 2014 10:48 am

Remove all selected channels and add them again.
If problem persists, set log level to info, restart DVBLink server, reproduce the issue and attach zipped log files here.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Recording not working / 0 Byte TS File generated

Postby AKHHS » Wed Oct 08, 2014 8:46 pm

selected channels removed and selected again
playing and recording still not working; 2 new ts files with zero bytes created
log files attached

i need an extension for IPTV since validity of trail version will end tomorrow

thank you!
Attachments
dvblink-log-20141008-2133.zip
(58.6 KiB) Downloaded 326 times
AKHHS
 
Posts: 9
Joined: Sun Sep 28, 2014 5:33 pm

Re: Recording not working / 0 Byte TS File generated

Postby AKHHS » Sun Oct 26, 2014 11:00 am

Hello Oberon,

in order to proceed could you please let me know how to extend the trail versions
of "DVBLink EPG Loader for EpgData.com" and "DVBLink for IPTV"?
In the FAQ area it is mentioned that "Please contact us is you need a longer trial or would like your trial period to be reset."
Recording was still not working before my trail versions expired.

Thank you very much for your support!
akhhs
AKHHS
 
Posts: 9
Joined: Sun Sep 28, 2014 5:33 pm

Re: Recording not working / 0 Byte TS File generated

Postby Oberon » Sun Oct 26, 2014 11:06 am

Please write an e-mail to info at dvblogic.com
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Recording not working / 0 Byte TS File generated

Postby AKHHS » Sat Nov 08, 2014 5:32 pm

trail versions are extented,
tested recording on NAS again, it is creating zero byte files
log attached herewith
any further ideas why recording is not working?
Attachments
dvblink-log-20141108-1723.zip
(58.57 KiB) Downloaded 343 times
AKHHS
 
Posts: 9
Joined: Sun Sep 28, 2014 5:33 pm

Re: Recording not working / 0 Byte TS File generated

Postby Oberon » Tue Nov 11, 2014 8:36 pm

There is no stream coming from the sat2ip box to the DVBLink.
If you open the following url in your VLC player, does it play?:
http://192.168.0.12:8080/?src=1&freq=11 ... ,6723,6722

Also I would suggest to start using DVBLink TVSource with your sat2ip receiver, specifically version 5.1 beta, available here on forums. It is more suited for the job rather than DVBLink for IPTV.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Recording not working / 0 Byte TS File generated

Postby AKHHS » Sun Sep 27, 2015 6:35 pm

Hello Oberon,
i restarted checking now with dvblink server 5.5.0 & ip tv 5.5.0.
The mu3 file was adjusted (no port info required) & now playing with vlc & recording on qnap nas is working fine!

But i'am not able to get xmltv grabber working fine.
File directory = /share/MD0_DATA/.qpkg/DVBLinkTVServer/share/xmltv
URL = http://xmltv.xmltv.se/xmltv.xml.gz
The files are stored on http://xmltv.xmltv.se like hd.zdf.de_2015-09-27.xml.gz
In the EPG xmltv source definition i get the status message "not configured"?

My expectation is that all files from http://xmltv.xmltv.se will be downloaded to dvblink xmltv folder.
Is my expectation correct?
Can dvblink use the .gz files directly or do i need them to convert somehow to .xml files?

Thanks in advance for your support!
AKHHS
 
Posts: 9
Joined: Sun Sep 28, 2014 5:33 pm


Return to DVBLink for IPTV

Who is online

Users browsing this forum: No registered users and 2 guests

cron