DVBLink Configuration loses its pointer

DVBLink for IPTV is discussed here!

DVBLink Configuration loses its pointer

Postby Hans Madsen » Wed Jan 11, 2012 1:39 pm

I have installed DVBLink 4.1.0 on my Windows 7, 64 bit PC to get IPTV in M7CE.

Under the start menu I can click DVBLink Configuration where I type in user name and password to get access to setup.

But sometimes my machine loses the pointer or whatever it is so that it cannot connect to DVBLink Configuration. Thereby the M7CE does not work. Then I restart the PC and it sometimes helps. If not, then I reinstall DVBLink and then it sometimes runs. If not, then I wait until the day after, then it sometimes works again without doing anything.

Why is it so unstable and how can I improve this? :?
Hans Madsen
 
Posts: 8
Joined: Tue Jan 10, 2012 8:42 am


Re: DVBLink Configuration loses its pointer

Postby Oberon » Thu Jan 12, 2012 9:42 am

What do you mean exactly by "loses its pointer"?
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: DVBLink Configuration loses its pointer

Postby Hans Madsen » Thu Jan 12, 2012 1:16 pm

I don’t know if it is the right way to express it.

But when I press “Start” end then “DVBLink Configuration”, then sometimes I get strait to the setup page as supposed, but mostly it says “Oops! Google Chrome could not connect to localhost:39876”.

I have a Screen dump of this, how can I send that to you?

Regards
Hans Madsen
Hans Madsen
 
Posts: 8
Joined: Tue Jan 10, 2012 8:42 am

Re: DVBLink Configuration loses its pointer

Postby Oberon » Thu Jan 12, 2012 1:22 pm

Set log level to Info and once you reproduced the issue attach here your zipped dvblink_server.log.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: DVBLink Configuration loses its pointer

Postby Hans Madsen » Thu Jan 12, 2012 1:30 pm

I think this is the dvblink_server.log you need.
Hans Madsen
 
Posts: 8
Joined: Tue Jan 10, 2012 8:42 am


Return to DVBLink for IPTV

Who is online

Users browsing this forum: No registered users and 1 guest