Sound only

DVBLink for IPTV is discussed here!

Sound only

Postby Mark Wouterse » Sat Nov 05, 2011 10:56 pm

I setup V 4.0, 8 tuners, i only recieve sound on all channels no image.....

My setup

Windows 7 X64 8RB RAM Core I5

All the versions i used before the new version 4 was all working fine.

Who can help me out
Mark Wouterse
 
Posts: 8
Joined: Sat Nov 05, 2011 10:53 pm


Re: Sound only

Postby Oberon » Sun Nov 06, 2011 10:54 am

Can you preview channel in VLC? Does preview show video as well as audio?
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Sound only

Postby Mark Wouterse » Sun Nov 06, 2011 10:57 am

No even in VLC nothing is happened
Mark Wouterse
 
Posts: 8
Joined: Sat Nov 05, 2011 10:53 pm

Re: Sound only

Postby Oberon » Sun Nov 06, 2011 10:59 am

Mark Wouterse wrote:No even in VLC nothing is happened

What do you mean by "nothing"? No audio, no video, VLC cannot connect? Set message level in VLC to two and post the VLC message log here.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Sound only

Postby Mark Wouterse » Sun Nov 06, 2011 11:02 am

How can I do that.....
Mark Wouterse
 
Posts: 8
Joined: Sat Nov 05, 2011 10:53 pm

Re: Sound only

Postby Oberon » Sun Nov 06, 2011 11:04 am

VLC menu: Tools -> Messages
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Sound only

Postby Mark Wouterse » Sun Nov 06, 2011 11:05 am

It looks like I recieve the stream well.

I just installed a network client, and media center works FINE, looks like it is a problem with a codec, but what codec....
Mark Wouterse
 
Posts: 8
Joined: Sat Nov 05, 2011 10:53 pm

Re: Sound only

Postby Oberon » Sun Nov 06, 2011 11:06 am

The standard Win7 codec is from my own experience the best.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Sound only

Postby Mark Wouterse » Sun Nov 06, 2011 11:09 am

Yes I know, but as I told I hear sound only, if you read my post before, I recieved all channels on a client, no problem at all.
Last edited by Mark Wouterse on Sun Nov 06, 2011 7:33 pm, edited 1 time in total.
Mark Wouterse
 
Posts: 8
Joined: Sat Nov 05, 2011 10:53 pm

Re: Sound only

Postby Mark Wouterse » Sun Nov 06, 2011 1:17 pm

Problem solved!

New fresh install W7X64 with a clean SP1 no futher updates, and not the newest videocard drivers but a prevous version...
Mark Wouterse
 
Posts: 8
Joined: Sat Nov 05, 2011 10:53 pm

Re: Sound only

Postby Oberon » Sun Nov 06, 2011 1:35 pm

Good to hear!
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am


Return to DVBLink for IPTV

Who is online

Users browsing this forum: No registered users and 1 guest