Unable to upgrade to 4.5 and unable to downgrade to 4.1

General discussions over DVBLink products

Unable to upgrade to 4.5 and unable to downgrade to 4.1

Postby macdonm2 » Fri Jul 20, 2012 7:56 am

Please help,

I have being trying to upgrade to 4.5 for a couple of days now, with little success. The best I can get to is 1 channel working with Playready on all the other channels.

I am now trying to go back to 4.1, so I deinstalled all DVB programs 4.5 through control panel, deleted the Media Centre database, and reinstalled 4.1 as per normal. However I am unable to watch any channels, with "no channels available" message on all machines.

My system is Win 64bit / 2 x dual Blackgold 3595 tuner cards. Everything was running with a good degree of stability before trying to upgrade - the only reason I was upgrading was to try to improve the channel change time which was about 3 sec.

It seems to me to be some problem with the 8 tuner vs 4 tuner versions, and when I deinstall DVB it is not uninstalling everything - can anyone give me some advice here - I really do not want to have to start with a clean install again.

Thanks,

macdonm2
macdonm2
 
Posts: 33
Joined: Tue Dec 14, 2010 1:13 pm


Re: Unable to upgrade to 4.5 and unable to downgrade to 4.1

Postby Oberon » Fri Jul 20, 2012 8:01 am

Check in the control panel - there should be 4 virtual DVBLink tuners in 4.1. Further you have to configure all of them during MCE TV Setup phase.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Unable to upgrade to 4.5 and unable to downgrade to 4.1

Postby macdonm2 » Fri Jul 20, 2012 11:47 am

Hi Oberon,

I have again deinstalled everything in Control Panel, cleared the database and reinstalled 4.1.

In control panel there are 4 DVB virtual tuners which are all working correctly, and when I configured the tuners in Media Centre I configured all 4 tuners.

I am now getting "Technical Problem or No TV Signal"

What else should I be looking at ?

Thanks,

macdonm2
macdonm2
 
Posts: 33
Joined: Tue Dec 14, 2010 1:13 pm

Re: Unable to upgrade to 4.5 and unable to downgrade to 4.1

Postby Oberon » Fri Jul 20, 2012 11:51 am

post here you zipped dvblink_server.log.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Unable to upgrade to 4.5 and unable to downgrade to 4.1

Postby macdonm2 » Fri Jul 20, 2012 12:03 pm

Is this the correct logfile ?
Attachments
dvblink_server.zip
(3.53 KiB) Downloaded 373 times
macdonm2
 
Posts: 33
Joined: Tue Dec 14, 2010 1:13 pm

Re: Unable to upgrade to 4.5 and unable to downgrade to 4.1

Postby macdonm2 » Wed Jul 25, 2012 9:02 am

Bump,

Please can anyone offer any help. My system is totally down. Everything installs OK, but NOTHING is working.
macdonm2
 
Posts: 33
Joined: Tue Dec 14, 2010 1:13 pm

Re: Unable to upgrade to 4.5 and unable to downgrade to 4.1

Postby Oberon » Wed Jul 25, 2012 10:30 am

Log does not contain any errors.
You may need to deintstall it again, reboot, delete dvblink folder and the install either 4.1 or 4.5. Restore your backup and if it does not work, post here zipped dvblink_server.log from dvblink installation folder.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Unable to upgrade to 4.5 and unable to downgrade to 4.1

Postby macdonm2 » Mon Aug 13, 2012 3:42 pm

Hi Oberon,

So I am getting a bit closer to having a working system again, but still some curious behaviour.

In the end I decided to try to get 4.1 working, and I have just completely reloaded a Win 7 64bit machine from scratch, and then installed DVB Client 4.1.

I then go into the DVB link client configuration and configure the MediaServer machine. I get a full listing of all the channels, and the EPG starts to populate. When I first select a channel I can watch so all is good.

The problem seems to come when I reboot and I get the Playready meessage on all channels. One way I have found to resolve this is to go back into the client configuration, make it fail by entering incorrect server details, then reenter the correct server details. Once I do this I can watch TV again.

This is happening on both machines, and looks like some kind of wierd DNS problem, but my network is really straightforward with only 1 24 port layer 3 gig switch.

Do you have any suggestions as to what to try to fix this ??

Thanks.
macdonm2
 
Posts: 33
Joined: Tue Dec 14, 2010 1:13 pm

Re: Unable to upgrade to 4.5 and unable to downgrade to 4.1

Postby Oberon » Mon Aug 13, 2012 3:46 pm

Are you using server IP address or a host name?
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Unable to upgrade to 4.5 and unable to downgrade to 4.1

Postby macdonm2 » Mon Aug 13, 2012 4:15 pm

Hostname "MediaServer"
macdonm2
 
Posts: 33
Joined: Tue Dec 14, 2010 1:13 pm

Re: Unable to upgrade to 4.5 and unable to downgrade to 4.1

Postby Oberon » Mon Aug 13, 2012 4:19 pm

enter an IP address. This should solve your issue.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: Unable to upgrade to 4.5 and unable to downgrade to 4.1

Postby macdonm2 » Mon Aug 13, 2012 4:53 pm

It did. Thanks.
macdonm2
 
Posts: 33
Joined: Tue Dec 14, 2010 1:13 pm


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest

cron