v4.5 activation fails for existing v4 users

General discussions over DVBLink products

Re: v4.5 activation fails for existing v4 users

Postby tzhoeal2 » Tue Jul 10, 2012 5:32 pm

Hi Oberon

Have you any news on when we can activate, my trail is near to end!!

Many thanks for your help :-)

Alex
tzhoeal2
 
Posts: 5
Joined: Sat Feb 06, 2010 1:06 pm


Re: v4.5 activation fails for existing v4 users

Postby Neil__C » Tue Jul 10, 2012 6:54 pm

danee wrote:It is not really clear, but you'll have to activate your local installation with the details mailed to you. After that you'll see the registration info on that website.


Definitely nor clear for me :( I go to the license site and all I get is the image below. No help, no instructions, everything greyed out and no information at all on my previous purchases and licenses.

Not at all sure what to do next. Can anyone please help?

Regards

http://sdrv.ms/Mfp8sA
Neil__C
 
Posts: 18
Joined: Sun Aug 31, 2008 5:40 pm

Re: v4.5 activation fails for existing v4 users

Postby Multi Media PC » Tue Jul 10, 2012 9:34 pm

also never recieved it for none of the licences
Dedicated TV Server with 4x DVB-S2 and 2x DVB-C sources running V4.5 on a Server 2012 and 5 clients Almost all systems running on Windows Embedded Standard 7.
Multi Media PC
 
Posts: 44
Joined: Sun Dec 27, 2009 5:15 pm
Location: Huissen

Re: v4.5 activation fails for existing v4 users

Postby Tranquil » Wed Jul 11, 2012 6:14 pm

Same problem for me. My email seems not to be in the database so I'm still aware of installing 4.5 due to licensing issues.

When will this be fixed?
Tranquil
 
Posts: 69
Joined: Mon Jun 13, 2011 6:16 pm

Re: v4.5 activation fails for existing v4 users

Postby justinalot » Wed Jul 11, 2012 7:17 pm

I can activate the Connect server and the Digiguide but not TVSOURCE

It says no actions available.
Zalman 160XT,Quad Core Intel,2 WinTV-NOVA-HD-S2,1 WinTV-HVR-4400,4 Sources 3 HD S2 1 Analogue
DVBLINK Source and DVBLINK Network
Dreambox 500
DigiGuide Addin
justinalot
 
Posts: 61
Joined: Fri Oct 16, 2009 11:09 am

Re: v4.5 activation fails for existing v4 users

Postby janvk » Thu Jul 12, 2012 9:10 am

I also haven't recieved a email contoining info on update. my mailadres is jjvk _@_ zeelandnet.nl (of course no spaces or underscores)

Thx

Jan
janvk
 
Posts: 3
Joined: Thu Jan 28, 2010 5:35 pm

Re: v4.5 activation fails for existing v4 users

Postby fyodorz » Thu Jul 12, 2012 7:48 pm

I used trial version 4.1 and then purchased 4.5. Now I can't upgrade to 4.5 and the registration fails for 4.1. What should I do? Reinstall 4.1 and install 4.5 doesn't work - DVBLink configuration can't be run.
fyodorz
 
Posts: 5
Joined: Thu Jul 12, 2012 6:53 pm

Re: v4.5 activation fails for existing v4 users

Postby Micromecca » Thu Jul 12, 2012 8:47 pm

justinalot wrote:I can activate the Connect server and the Digiguide but not TVSOURCE

It says no actions available.



Is there a different email address listed for the TVSource License in your online licensing page?
If not send an email to info@dvblogic.com

rgds
Marty
Server: WHS2011, DD Cine S2, TBS 6981, SkyStar HD2, TVSource 4.5, Connect Server 4.5, Digiguide Plugin 4.5, Acamd.
Clients: 2 x Win7 Media Center, Galaxy S2 (ICS 4.0.3), Motorola Xoom (ICS 4.0.4)
Micromecca
 
Posts: 278
Joined: Sun Mar 28, 2010 6:04 pm
Location: Durham UK

Re: v4.5 activation fails for existing v4 users

Postby justinalot » Fri Jul 13, 2012 8:58 am

IS THERE ANY RESPONSE ON THIS PLEASE!!!!!

My trial runs out soon and I am still unable to activate my TVSOURCE product.
Zalman 160XT,Quad Core Intel,2 WinTV-NOVA-HD-S2,1 WinTV-HVR-4400,4 Sources 3 HD S2 1 Analogue
DVBLINK Source and DVBLINK Network
Dreambox 500
DigiGuide Addin
justinalot
 
Posts: 61
Joined: Fri Oct 16, 2009 11:09 am

Re: v4.5 activation fails for existing v4 users

Postby Oberon » Fri Jul 13, 2012 9:04 am

Please write about all issues with activation to info at dvblogic.com.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: v4.5 activation fails for existing v4 users

Postby Multi Media PC » Fri Jul 13, 2012 7:41 pm

What do you mean by that we need to mail you with the same question as mentioned in this topic?
Dedicated TV Server with 4x DVB-S2 and 2x DVB-C sources running V4.5 on a Server 2012 and 5 clients Almost all systems running on Windows Embedded Standard 7.
Multi Media PC
 
Posts: 44
Joined: Sun Dec 27, 2009 5:15 pm
Location: Huissen

Re: v4.5 activation fails for existing v4 users

Postby justinalot » Mon Jul 16, 2012 1:25 pm

Thanks mine works ok now.
Zalman 160XT,Quad Core Intel,2 WinTV-NOVA-HD-S2,1 WinTV-HVR-4400,4 Sources 3 HD S2 1 Analogue
DVBLINK Source and DVBLINK Network
Dreambox 500
DigiGuide Addin
justinalot
 
Posts: 61
Joined: Fri Oct 16, 2009 11:09 am

Re: v4.5 activation fails for existing v4 users

Postby riao » Wed Jul 18, 2012 2:27 am

I also have an activation problem.
I bought the egploader before the license data was moved to the new system, so i got a 4.5 license account with an activation available for only the epgloader.
It seems that troubled the migration for tv source and tv connect which isnt available at the new account. Of course I have a new password at the new license account.
My trial ends tomorrow...
riao
 
Posts: 16
Joined: Thu Oct 06, 2011 8:24 am

Re: v4.5 activation fails for existing v4 users

Postby c0ntr0lfreak » Wed Jul 18, 2012 7:52 am

Still waiting for my new licences....trial running out.... :shock: :shock: :shock:
c0ntr0lfreak
 
Posts: 6
Joined: Tue Apr 03, 2012 11:15 pm

Re: v4.5 activation fails for existing v4 users

Postby Oberon » Wed Jul 18, 2012 7:56 am

This topic is closed. All 4.5 activations should have been sent out by now.
If there are any issues with licenses and/or activation - please write an e-mail to info at dvblogic.com.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Previous

Return to General

Who is online

Users browsing this forum: No registered users and 1 guest

cron