waiting time for support question

General discussions over DVBLink products

waiting time for support question

Postby Sebbie » Wed Feb 22, 2012 4:41 pm

Just wondering what the waiting time for a support question is. I've send an email to info at dvblogic at 20-02-2012 and i haven't heard anything since.

Given the simplicity of the problem (did not receive key after payment), i'd expected to have a solution by now.

Could someone enlighten me as to how long i can expect to be without a working TV server?
Last edited by Sebbie on Thu Feb 23, 2012 4:08 pm, edited 1 time in total.
Provider: ziggo (9600) (Netherlands),
TVServer: Windows 2008 r2 on a intel 6300/4gb ram/nvidia GeForce 7300LE
TVCards: Floppydtv and Anysee e30tc (with splug.dll)
Sebbie
 
Posts: 3
Joined: Sat Jun 26, 2010 4:13 pm


waiting time for support question

Postby bruno71 » Wed Feb 22, 2012 8:16 pm

Have you checked your spam folder?
bruno71
 
Posts: 194
Joined: Sun Nov 13, 2011 4:26 pm

Re: waiting time for support question

Postby Sebbie » Thu Feb 23, 2012 2:16 pm

yeah i did check my spam folder...

It's not that i didn't receive the email, but that there is no key in the license portal.

What i did was the following:
logged in on my license portal with username email@address.com clicked the upgrade to version 4 button, got the payment screen, paid with my visa card. at this point i used a email address i use for creditcard payments: visa@address.com and this is where i suspect the lies; because at this point i received a email for dvblogic at visa@address.com with a new licence portal link and password. When i log in to that portal it is empty. When i log in to my old portal it still has the old key info and the same upgrade button, but no new info.

The solution is very simple... send a v4 key. Would take support about 2 minutes, they also do this if your hardwarefinger print changes... expect for the fact that limited support seems to mean NO support what so ever.
Provider: ziggo (9600) (Netherlands),
TVServer: Windows 2008 r2 on a intel 6300/4gb ram/nvidia GeForce 7300LE
TVCards: Floppydtv and Anysee e30tc (with splug.dll)
Sebbie
 
Posts: 3
Joined: Sat Jun 26, 2010 4:13 pm

Re: waiting time for support question

Postby Sebbie » Thu Feb 23, 2012 4:08 pm

seems i was wrong. Support is working. it took them a bit longer than i would have expected

Support just send me an email that they added the key to the original license portal. All seems to be in order.

I might have overreacted a bit, and for that i do apologize, but than again i do expect a maximum of 48h for a really simple support question.

Also who knows what would have happened if i didn't make this post...
Provider: ziggo (9600) (Netherlands),
TVServer: Windows 2008 r2 on a intel 6300/4gb ram/nvidia GeForce 7300LE
TVCards: Floppydtv and Anysee e30tc (with splug.dll)
Sebbie
 
Posts: 3
Joined: Sat Jun 26, 2010 4:13 pm


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest