Page 1 of 1

TV Adviser - Lost Connection to DVB Link 6

PostPosted: Mon Jun 20, 2016 1:04 pm
by Michael_Schmitz
Hi,
I am using DVB-Link 6 on Synology NAS together with TV Adviser, latest Version. Since End of last Week, there no connection to TV Advisor anymore. Here are the screens for that problem: This problem came overnight, I didn't change anything at the configuration.

TVadvisor1.png
Sources Screen with error message
TVadvisor1.png (88.15 KiB) Viewed 3724 times

TVadvisor2.png
Sources screen 2
TVadvisor2.png (83.89 KiB) Viewed 3724 times

TVadvisor3.png
TV Advisor Screen
TVadvisor3.png (81.05 KiB) Viewed 3724 times


Best
Michael

Re: TV Adviser - Lost Connection to DVB Link 6

PostPosted: Mon Jun 20, 2016 6:22 pm
by Richardr1
I seem to currently have the same issue - using the UK TV Advisor.

Re: TV Adviser - Lost Connection to DVB Link 6

PostPosted: Tue Jun 21, 2016 10:05 am
by Richardr1
Just to add to this, on the installed products page, TV Advisor is shown as "subscription active" (I have 176 days left), but the "activate" button is active in the bottom left. This didn't change anything when I (re-)activated the product.

I'm using version 6.0.0 of Server, TV Source and TV Advisor, all at build 12900, on Windows 10.

Otherwise things are normal!

Re: TV Adviser - Lost Connection to DVB Link 6

PostPosted: Tue Jun 21, 2016 1:22 pm
by the_man
Write to info@dvblogic.com they will check your subscription.,

Re: TV Adviser - Lost Connection to DVB Link 6

PostPosted: Sat Jul 09, 2016 8:47 am
by Richardr1
To close this off on my issue, after following several suggestions, uninstalling and reinstalling TV Advisor seems to have solved the issue.