dvblink no access to mounted drive

DVBLink TV Server for Ubuntu linux is discussed here!

dvblink no access to mounted drive

Postby r2d2 » Sun Jun 12, 2016 8:02 am

I installed DVBLink Server Version: 6.0.0 Build: 12901 under Ubuntu 16.04LTS with DVB-S and IPTV sources (test versions).
Everything is working fine, but changing recording path is not possible!

The recording path is /home/aufnahmen where a 2TB drive is mounted via fstab:

UUID=8a3489b4-93da-4f10-9c35-bc7b702ee1a0 /home/aufnahmen ext4 defaults 0 2

Normal users have access to this drive, any programm (e.g. tvheadend, vdr, avidemux and so on) can save their files there, no problem!
But when I try to change the recording path for dvblink via webif the path is marked red! I only can change to /home, but that's not what I want!

screenshot-03.png (82.44 KiB) Viewed 3224 times

I also tried to change the path in /usr/local/bin/dvblink/sinks/dlrecorder/dlrecorder_settings.xml, but same result, /home/aufnahmen will not be accepted.

Any idea?
Posts: 7
Joined: Mon Feb 22, 2016 6:57 pm

Re: dvblink no access to mounted drive

Postby the_man » Tue Jul 26, 2016 4:02 pm

The posibility to enter the path manually is done and will be avaibale with the next build.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Return to DVBLink TV server for Ubuntu linux

Who is online

Users browsing this forum: No registered users and 1 guest