Can't set to 'Deinterlaced' as default in live TV

This forum is for legacy clients.

Can't set to 'Deinterlaced' as default in live TV

Postby banhuk » Fri Oct 18, 2013 12:08 pm

Hi everyone,

When watching Live TV on the DVBLink Plex channel on my Windows 8 Client (Backend - Homemade x64 Synology/XPEnology running DVBLink Server 4.6), certain digital channels (9, 10 & Go Australian channels as I type this) get black fuzzy lines horizontally. To fix this I click on the 'Film reel logo/button' on the bottom right side of the screen and change my 'Interlaced handling' to 'Deinterlace' (instead of 'None'). This 'Deinterlaced' setting gives me a great picture without the horizontal black fuzzy lines appearing.

My question is can I make 'Deinterlace' my default setting for interlaced handling? Currently it is set to 'None' and I have to change it to 'Deinterlaced' every time I change a TV channel.

I only have to do this when watching Live TV on certain channels. Everything else works and looks fine in Plex (Recorded TV/Movies/Home Videos/etc) with 'Interlaced handling' set to 'None'. In fact everything looks fine with 'Interlaced handling' set to 'Deinterlace' - it just won't default to it :-)

I have tried changing different settings in Plex preferences (under 'Video', then 'Player'), but none solve my problem. Changing to 'DXVA2' locks me out of changing my interlaced handling altogether and I still get the horizontal black lines. Whilst selecting any of the other settings (I've tried them all) don't seem to make a difference - They all work, but I have to change to 'Deinterlaced' manually when I need it for Live TV.

Perhaps there is a setting on the backend I can change? Or a file I can edit/configure?

I see others have noticed this problem (can't change default interlaced handling setting) in other threads/forums for video and movie files, but this is the first time I have come across it and 'Live TV' is used a lot in our household.

Very frustrating, especially for my patient wife :-)

Any help appreciated

banhuk
banhuk
 
Posts: 28
Joined: Fri Oct 18, 2013 11:14 am


Re: Can't set to 'Deinterlaced' as default in live TV

Postby smacrae » Sun Oct 20, 2013 3:43 am

It's a small edit, see the following...I have it set to 'auto' (which I believe is a 1 from memory, check the below link)...setting to auto means only Live TV is de-interlaced....I'm in Melbourne Australia also:

[url]http://forums.plexapp.com/index.php/topic/34095-“save-as-default”-button/#entry217765[/url]
smacrae
 
Posts: 26
Joined: Wed Oct 09, 2013 10:54 am

Re: Can't set to 'Deinterlaced' as default in live TV

Postby banhuk » Sun Oct 20, 2013 4:02 am

Just noticed that link was for a Mac client.

I have searched for a similar setting in my windows client but have found nothing so far.

I also looked for a setting on Plex backend (synology) but no luck there either.

Any more help appreciated

Thanks :-)
banhuk
 
Posts: 28
Joined: Fri Oct 18, 2013 11:14 am

Re: Can't set to 'Deinterlaced' as default in live TV

Postby banhuk » Wed Oct 23, 2013 3:47 am

Not to worry.. Found the little sucker!

If your using Windows Plex client, you will find the file to edit here:

c:\Users\<username>\AppData\Local\Plex\Userdata\guisettings.xml

Simply edit the file with windows `Notepad` and search/find the word `interlace`.

Change `0` to `1`

Save settings and try DVBLink channel TV again. Should be sweet.

No more fuzzy horizontal black lines and no needing to change settings everytime you change the channel.

I hope this helps others.

Hooroo :-)
banhuk
 
Posts: 28
Joined: Fri Oct 18, 2013 11:14 am


Return to Legacy clients

Who is online

Users browsing this forum: No registered users and 2 guests