Page 1 of 1

Strange problem MythTV, DVBLink, Plex

PostPosted: Fri Jul 26, 2013 7:50 pm
by palex
Hi guys,
I have installed and worked Plex Media Server 0.9.7.22, MythTV 0.26.0 and DVBLink plugin for plex. I installed plugin and looks OK. I complete setup of MythTV and all of my programs (from TV-Tuner TBS) are available in MythTV interface. Because all services are in one machine (over Ubuntu Server x64 12.04) MasterBackEndServerIP is 127.0.0.1. Port is opened and I successfully made telnet connection on port 6543. In DVBLink I receive "Media Server is not responding". Log file of extension point some connection error (may be):
2013-07-26 21:32:06,683 (7f4677fff700) : DEBUG (base:123) - Checking if com.plexapp.plugins.dvblink is broken
2013-07-26 21:32:06,683 (7f4677fff700) : DEBUG (networking:172) - Requesting 'http://127.0.0.1:32400/:/plugins/com.plexapp.system/m$
2013-07-26 21:32:06,692 (7f4677fff700) : DEBUG (runtime:911) - Response: [200] MediaContainer, 1356 bytes
2013-07-26 21:32:09,838 (7f4677fff700) : DEBUG (runtime:714) - Handling request GET /video/dvblink/:/function/create_channel_menu?f$
2013-07-26 21:32:09,839 (7f4677fff700) : DEBUG (runtime:811) - Found route matching /video/dvblink/:/function/create_channel_menu
2013-07-26 21:32:09,840 (7f4677fff700) : DEBUG (runtime:143) - Calling function 'create_channel_menu'
2013-07-26 21:33:09,911 (7f4677fff700) : ERROR (helper:53) - DVBLink Client: HttpDataProvider.post_request_. Socket error
2013-07-26 21:33:09,913 (7f4677fff700) : DEBUG (runtime:911) - Response: [200] MessageContainer, 133 bytes

I spent many hours to find some mistake in configuration but with no success. If someone have any idea I will be very happy.

Re: Strange problem MythTV, DVBLink, Plex

PostPosted: Fri Jan 03, 2014 10:18 pm
by systemshark
you need to install Connect for DVBLink too....

I have the same error and found the same post... without an solution. so here it is.