server not starting

Post your questions about DVBLink products running on Windows platform here!

server not starting

Postby Kumar Andrews » Tue May 23, 2017 1:23 am

since last 3 days I have installed this application the server is not working. when am saving settings it says "applying port forwarding failed". Also on my phone (client) it present to me "error connecting to the server". I didn't know what to do again, someone plz help me. my server version is 6.0.0 and the build number is 14499 but both the server and the player are marked under info. thanks in advance
Kumar Andrews
 
Posts: 6
Joined: Tue May 23, 2017 12:48 am


Re: server not starting

Postby the_man » Tue May 23, 2017 9:56 am

Just to be sure - do you use the DVBlink Server with the TVSource or DVBlink Player?
Please make and attach a screenshort of the DVBLink UI -> Products tab.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: server not starting

Postby Kumar Andrews » Mon May 29, 2017 11:55 am

please that is the product ui
Attachments
tmp-cam-1445974294.jpg
tmp-cam-1445974294.jpg (79.53 KiB) Viewed 4767 times
Last edited by Kumar Andrews on Tue May 30, 2017 11:26 pm, edited 1 time in total.
Kumar Andrews
 
Posts: 6
Joined: Tue May 23, 2017 12:48 am

Re: server not starting

Postby the_man » Tue May 30, 2017 8:23 am

Sorry to bad quality of the picture. How is called the packaged which is installed next to the DVBlink server in the UI?
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: server not starting

Postby Kumar Andrews » Tue May 30, 2017 11:29 pm

I use the sever with the player not the TV source
Attachments
tmp-cam--1557323285.jpg
tmp-cam--1557323285.jpg (79.53 KiB) Viewed 4767 times
Kumar Andrews
 
Posts: 6
Joined: Tue May 23, 2017 12:48 am

Re: server not starting

Postby the_man » Wed May 31, 2017 8:56 am

The DVBlink Player is a Free software for a single PC usage. There is a local DVBlink server, but there is not a network streaming module. It is available only in the full DVBlink Server with some Source package.
Please look for more information here:
https://dvblogic.com/en/player/
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: server not starting

Postby Kumar Andrews » Wed May 31, 2017 5:20 pm

Now I have come to know the reason
Thanks
thank you very much for your time I appreciate your effort. I hope You will be there to help me in case of any future difficulty.
Kumar Andrews
 
Posts: 6
Joined: Tue May 23, 2017 12:48 am

Re: server not starting

Postby the_man » Thu Jun 01, 2017 2:45 pm

Kumar Andrews wrote:Now I have come to know the reason
Thanks
thank you very much for your time I appreciate your effort. I hope You will be there to help me in case of any future difficulty.

;)
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: server not starting

Postby Kumar Andrews » Thu Jun 01, 2017 2:53 pm

please I have installed the server from the link you've given me and the server is working but I can't watch any TV channel on it because my TV tuner is not able to appear under 'Sources'. but rather there are two things that appear there which I have attached to this message. I have tried the following methods.
1.) I have uninstalled the server and install the player to see if the fair was from my tuner drivers but the player worked
2.) Before uninstalling the server, I copied it's folder from program files to another drive. so after installing the player, I copied and pasted the folder backed which I overwrite and now I can see both server and player under 'product' with the server working! the only problem now is the 'Source'.
Attachments
tmp-cam--1900723065.jpg
tmp-cam--1900723065.jpg (158.33 KiB) Viewed 4703 times
Kumar Andrews
 
Posts: 6
Joined: Tue May 23, 2017 12:48 am

Re: server not starting

Postby the_man » Thu Jun 01, 2017 2:57 pm

Seems some config files are mixed up.
I recommend you to uninstall all DVBlink software, reboot machine and install the DVBlink Player (unzip file first) if you do not have a TVSource licenses, but if you do have a license then install the DVBlink server and TVSource package. Then check the Sources tab.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: server not starting

Postby Kumar Andrews » Thu Jun 01, 2017 5:13 pm

Yes I tried the installation sequence vibe versa but this is what it tells me
Attachments
tmp-cam--1900723065.jpg
tmp-cam--1900723065.jpg (122.64 KiB) Viewed 4688 times
Kumar Andrews
 
Posts: 6
Joined: Tue May 23, 2017 12:48 am

Re: server not starting

Postby the_man » Fri Jun 02, 2017 9:07 am

Seems you have not remove the DVBlink server or DVBlink player before this installation,

PS.
We may try to arrage a Teamviewer session and i will try to solve these issues.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm


Return to DVBLink Server on Windows platform

Who is online

Users browsing this forum: No registered users and 1 guest